Return to Level1Techs.com

New build temperature issues

So I have my build put together now right. I’m typing on it right now. But… I’m fighting with it. I’m currently facing a temperature issue that was unexpected to say the least.

Current Specs:
R9 3900X
Corsair H100i V2 (push pull, fans on both side of rad)
16GB LPX Ram (3000)
X470 Gigabyte Aorus Ultra Gaming
Nvidia GTX 970
Nvidia Grid K2

Now, I’m not sure why it would over heat, but I have had the CPU spike to 90 degrees solid. So I took the cold plate off, re applied paste, and put it back, and its better, but its still not stable. Its about stable at 42 degrees from what I can tell in bios, but in windows 10 the temp spikes. I literally just yoinked the SSD out of my MSI laptop with an i7 6700 and booted it up. Startup repair keeps opening, so I’m a little curious if a windows reinstall will dho the trick. I definitely can’t game on this, nor do I want to try.

What do you guys think? Theres not enough paste to insulate the chip, I believe the cold plate is all the way applied as the h100i mount and kit say use the stock backplate that comes with your mobo, and I just checked by pushing on the cooler and the temps were still going up and down erratically.

Could my chip be bad? Reinstall windows?

1 Like

reinstall windows imo as a first step

Are you sure the pump is running on the closed loop?

Try installing CorsairLink and check the pump speed.

If the pump is running, make sure you’ve used the correct length standoffs for your socket.

Hope you get it sorted out.

Did you install the fans not pushing against each other?

Jokes aside I think it’s some kind of improper tuning for the 3900X on the X470 motherboard. Maybe the BIOS is not the latest available (but I highly doubt it since you just put the system together). Maybe check if giving the chip a conservative fixed voltage and clock you still experience overheating.

Absolutely. One pipe is hot and one pipe is cold. I can hear water moving in the pipes.

Curiously I installed CLink and got the USB plugged in from the pump… The pump is reporting 37 Degrees, but the rest of the system is going all over the place… Motherboard then? I’m going to look for bios updates and reinstall windows I think.

It uses the backplate that is stock. When I push down on the coldplate block it doesn’t make any difference.

Edit:

I notice in corsair link that the pump reports as 40 something while I test write a file to a usb, but Temp #3 is absolutely freaking out. IDK what that is though.

1 Like

Do you have Ryzen Master installed? If so check the CPU temp there.

And my personal experience, with my last AIO cooling death was like this:

  • pomp is working (supposedly)
  • one pipe is hotter like it supposed to be

But the CPU temp was crazy.

It is theoretically possible in some cases that due to the mere convection hotter water is moving a little - so you fill one pipe hotter (just throwing some ideas here).

How did the paste distribution looked like from previous application - when you were re-applying the paste?

How much heat is coming from radiator (this would require empirical comparison with your previous experiences with AIO)?

1 Like

Just fyi, my experience of aio 115i, kraken x62 (they can fail) all of mine actually have failed and for isntance, my 2700x would spike to 90c and after I replaced it with a different cooler it was fine. So if you have no luck with all these other suggestions, try the stock cooler that the cpu came with.

1 Like

Slap the stock cooler on and look what happens. If it’s less terrible than the AIO … get rid of it.

Ok I figuled it out microcenher is lazy.

So official ryzen 3000 support starts at BIOS F41, however I think to get all the sensors working for a 3900x you need at least F42G, I have F50 installed now. Sitting at the windows installer, no erratic behaviour. I was sitting in the windows installer pre f50 and it was erratic.

So now I readjusted, for the 4th time, how my fans are set up and their speed plofiles, I think I’m good to go now.

Windows was starting to do weird shit so I’ll just do a clean wipe. I backed up my data from windows so yeet.

5 Likes

Never mind, not solved.

Just strapped on the stock air cooler and not seeing any changes.

Found a core boost setting in the bios… Maybe that was it? Temps are normal now.

It was stuck over 4GHZ… I think that was it.

Though, its trying to run locked at base speed… Thats not normal, how do I change that?

1 Like

Core boost allows it to turbo. Probably the bios then.

Have you tried manually changing the voltage to something like 1.3v and leaving core boost enabled? Or implementing a offset of the voltage?

Which agesa are you on?

Its not letting me change anything but the xmp profile and ram voltage.

Dunno

Also I want to poke in again with an update. Stock air cooler kept it at 38, put the water cooler on again, temps acting weird. Yesterday it kept it at 41 like I would expet. I wonder if theres crap in the lines.

No that can’t be it the pump would start making noise…

@Adubs I think its 1.0.0.4 B

Just making sure:

You cleared CMOS after last BIOS update?

Yup I did. Even pulled the battery.

Changing voltage without locking multiplier on ryzen 3000 gives you performance loss even though it reports the crews aren’t abnormal

@Aremis what’s the voltage it’s reporting while 90