New build... fail

hey guys thanks for reading,

so i finally built my dream computer wont go into to many details besides its was $1800 so after installing everything on the board I fired it up put windows 7 in updated , and set corect time on bios thats it. Sadly later i turned my computer off (the windows way start->shutdown) to put this external wifi connector on, later I plugged the electric wire for board back in and a light on the board the memOK light was flashing and it does not allow me to turn my board on or reset it wdf, well i took the memory out of the computer and the light still god dam blinks ;~; its like it haunts me, and so my first computer build an utter failure D:


here is board

first: dont say your first build was a failure,if your computer managed to boot up then it was a success,second: it could be a bad part and did you take the entire RAM out? or you left just a stick or two? because from what i know no pc runs without ram memory

also what kind of memory you are using on you Maximus V?

i use 16 gb ddr3 1600 corsair vengance, also when my pc first boot up it beeped (sign of relif) and it post

o and i took the ram out yes, and i tried an old stick of 1gb ram (1333) lol desprate, i put the corsair vengance back in though and tried to boot again but still no D:

Hmm, it's possible one of those ram sticks was bad and fucked the whole board up. I've heard horror stories

If I have the right manual loaded then it says that the (GO button) when lit is memok enabled before post.. What do the Q LED lights show? If any of them are lit then that one is the problem. Check your manual in the section (on board button and switches). This Q LED part of the board should help you quickly troubleshoot the root of the problem.


thae q led is not lit at all, plus mem ok flash means memorys is ok wisch is weird O.o

wow that is a horror story, well for sure if i dont get an awnser that soves prooplem ill rma board back to newegg its just weird it turned on and post on first try

Did you try removing power to the board for a little bit and then plug them back in?  In an attempt to reset

Try to retrace your steps before messing with the ram. What exactly did you do.

Have you unplugged all extra components just to see if it will post to bios? You know as in only cpu(heatsink also),ram,power,cable to monitor




well i have reseated ram only AFTER the light startted blinking, later i reseated cpu (no bent/broken pins) i have turned power supply/unplugged it multiple times, cable to monitor has no relation to this probllem~~~~rma ?

Did you try resetting the CMOS?

You have tried removing that external wifi connector correct?

winner winner it was the wifi card !!!!!! however now my dram led on the board is lit and i have q code 20 but my computer will not POST D: