Need Some help from more experience Server People

So I have a older supermicro 24 bay server. I upgraded the back plane from a 846TQ to a BPN-SAS-846EL1 and also upgraded to a Supermicro X8DAH±F Dual Xeon LGA1366 18x DDR3 Server EE-ATX System Motherboard with with dual Intel SR19H Xeon E5-2697v2 2.7GHz 30Mb 8GT/s 12 Core CPU Processor. After watching Wendell I decided to upgrade to a Gigabyte MZ01-CE1 AMD EPYC 7001 MAINBOARD with a AMD epyc 7551p cpu and 128gb of ddr 4 ram. After installing it none of my hard drives are showing up in UnRaid. The only drives showing are the 3 new nvme drives and one I already had that I put in a ASUS hyper x16 enclosure. My p2000 doesn’t show up either. If anyone could I would appreciate it.

  • Check if all connectors are properly seated
  • Do the drives show up in the GB board BIOS?
  • Did you import the existing ZFS array into unRAID?
1 Like

Unraid is not using zfs but its own special sauce raid. (Correction: it can use ZFS too If desired appearently did not know that)

Maybe the SATA Controller on that board is not supported on unraid. If you see them in the BIOS Id try live booting Linux and check If you see the devices there. Might have to buy a SATA Expansion Card if they show up in Linux but not unraid. Not 100% sure tbh If lack of SATA drivers is even possible, but I think it would be?

You could also try this

Looks like the onboard headers might only be SATA, so might need a HBA to drive the backplane?

As hinted at by serve the home, but I could be wrong.

I got a rip-off Norco box, and its backplane does not have an expander, and I can use reverse breakout cables to my sata ports, so perhaps I am wrong…

Sth review

Sorry I am using a HBA Card.

1 Like

I also that my HBA went bad, but my Nvidia p2000 GPU doesn’t show up either. I even moved that ASUS card to other slots just to make sure they work.

Selection_095

BPN-SAS-846EL1

If your disks are larger than 2tb, they will not work.

You should look for a BPN-SAS2-846EL1, BPN-SAS3-846EL1

and swap one of those in.

But they were working fine on my other setup as well as the P2000.

What kind of disks? (model, SAS/SATA, size)
What model of HBA?
How is the HBA attached to the Backplane?
When you say your other setup… Are you saying with the “TQ” backplane or with the SAS (EL1) Expander Backplane?

I have SAS and SATA and largest are 14TB (WD, Seagate, HGST)
LSI 8i in IT mode
Attached to the far right one on the backplane.

When I upgraded to the Supermicro X8DAH±F Dual Xeon LGA1366 18x DDR3 Server EE-ATX System Motherboard with with dual Intel SR19H Xeon E5-2697v2 2.7GHz 30Mb 8GT/s 12 Core CPU Processor and also upgraded the backplane and everything showed up. Only reason I was upgrading again was cause I wanted x16 PCI slots for my ASUS 4 nvme enclosure.

Still think you’re going to have an issue with drives over 2tb… But let’s move past that for the moment. As for troubleshooting.

Have you re-seated the cable to the backplane and HBA on both sides. Also made sure that they are inserted in the proper orientation? I myself have previously flipped a SAS (presumably an sff-8087) connector before and/or have also not clicked them in all the way.

Is there signs of life from the backplane. Is it spinning up disks when turned on?

While booting, does your HBA load up firmware as part of the boot sequence? It will normally list the drives it can see prior to going back to your BIOS splashscreeen.

Do you have a cable to connect to your HBA that breaks-out into individual sata connectors that you could use to test drives directly attached to the HBA rather than through the Backplane?

Have you changed any settings in the BIOS on the new board? If so, what?

Have you tried swapping your old Motherboard back in place to ensure that all of the components in the chain are still working. This would at least rule out the failure of the backplane, HBA and/or cable.

No. Never seen it

Will do this tomorrow and give update.

Got a picture of setup?

Are you using any riser cards?

Ok here is a update. My HBA card must have been bad, I bought a new one. I see drives now. the p2000 is still not showing up. Also does anyone know how I can get my case fans to increase speed. Had to turn server off cause drives were getting too hot. None are higher then 750 rpm. I am hoping there are settings that I can’t find somewhere.

Nope. this mobo has x128 pcie slots. 4 16x and 1 8x

This topic was automatically closed 273 days after the last reply. New replies are no longer allowed.