Return to Level1Techs.com

Need help PC won't boot/fans won't spin (solved)

Trying to figure out whats wrong here I’ve tried alot of things tried only connecting Mobo and cpu nothing psu doesn’t start. Tried only the psu using a tester on the Mobo connecter psu fan started. So I assume it’s not the psu I’ve made sure all the connectors we’re really connected too nothing seems to be loose any ideas? Also I can’t really pull out the gpu lol the 64 is so big it blocks the push thingy on the pcie lane
CPU: ryzen 2700x
Mobo: Asus crosshair vii hero x470
Gpu: Vega 64 red devil
Ram: g skill tridentz 3200
Psu: evga 850 p2 supernova
Also using a dark rock 4 as well.

You made sure the socket you plugged the PC into has power and the PSU is switched on?

Do you have another system to test the PSU on?

I just figured it out I don’t know why but there is an additional 4 pins for eatx on Mobo didn’t plug it in cause didn’t think it was necessary found in manual it won’t boot unless that’s plugged in wow. Not sure why I thought that wasn’t needed.

1 Like

Well. Enjoy your machine then^^

might want to add [solved] to topic title.

Hey i got back and tried it, it still wont boot no idea was talking to someone else said it might be a mobo issue i tried the paperclip trick with the psu and mobo cable and the psu fan started. dont know whats up. Checked all connections seem to be snug and connected prorperly not sure been checking for hours.

removed the (solved) and spread the word.
Any chance the GPU isn´t seated properly or you got some cables messed up?


Looking at it, it looks more than possible to mess up CPU and VGA power.

https://imgur.com/a/L753Eky check this out i have a pic of psu too and yes i have checked that out cpu cables going to atx connecters, vga 1 and 2 going to gpu, mobo to mobo and sata to drives.

The CPU and VGA connectors have different keying, so it would take quite a bit of force the wrong connector into the wrong spot.


@Stick I’d honestly take everything out of the case and disconnect everything except for the CPU, CPU cooler, and one stick of RAM and try from there. If it boots at that point it would more or less rule out the motherboard, PSU, and CPU from being borked.

If it does boot then finish populating with RAM and retry, then GPU and retry.

2 Likes

Do any fans spin when you press the power button, or is the entire system unresponsive and doesn’t power on?

I personally always start with clearing the CMOS. Remove the batter completely for at least 30 seconds or longer.

Check to see if the power button is working. You can short the power button leads on the motherboard to check that.

Also, try removing all RAM except for a single stick. Try different slots as well as different sticks.

Also, you could take the whole system out of the case and put it onto a non static surface to test. This should hopefully remove any grounding issues.

Also, it may have been a good idea to test the system outside the case. That way you don’t have to tear it all out once you figure out that it doesn’t work for some reason. But that is neither here, nor there.

Tried both should I take out the battery the mobo has a clear cmos button on the i/o panel also should mention the mobo also has a power button on mobo but i have tried shorting the power button pins as well. The system is completely unresponsive other than the mobo rgb which lights up when the psu is plugged in and on. I’ll try pulling stuff out but I’ve tried some of that as well. No way for me to pull out gpu I can barely push down the plastic piece that locked the gpu in since the card is so massive. Also here is a pic without taking everything apart of the psu everything is in the right place.

Ok I took everything out in order to get to gpu big cpu cooler was blocking me from taking it out reapplied paste and put both ram in and it’s working. Motherboard code thing keeps changing numbers can’t tell it if something’s wrong stayed solid 45 with no ram but now that I have put it in it’s gonna but constantly changing is it monitoring temps? What do I out gpu in? Or should I not? Code is 0d

Seems to be a consistent issue with the previous version of your Asus board.

https://rog.asus.com/forum/showthread.php?92269-Q-code-error-0d-Crosshair-VI

Someone fixed it here in this thread.
https://rog.asus.com/forum/showthread.php?12157-My-fix-for-the-0d-error-code-on-boot-up-(RPG-Rampage-IV-Extreme)-(BIOS-freezes)

These aren’t the same boards, so your mileage may vary.

I don’t even have a gpu in there does the code matter?

Looks like everything works gonna try to get into the bios don’t know about that code thanks everyone think of might have been the CPU when taking it out which I did twice the couch pulled out of pocket with cooler but I’m pretty sure it was in there cause I tried pulling it out when I put the socket arm down idk. But hey it works