My pc is a potato rn

How do I permanently disable the full screen optimization feature because it makes me lag like really badly when I turn it off manually in the gamese.exe it makes a big difference for me FeelBadMan plz help and thx

  • Click the Start button
  • Click the Settings icon
  • Click the “Gaming” option, which should prompt a window titled “Game bar”
  • Uncheck “Show game bar when I play full screen games Microsoft has verified”
  • Close the window

This is what it is showing me, there used to be a setting to globally disable it I think in the anniversary update. I am a bit confused on how to disable it now it is making my potato pc run bad. Otherwise I just have to manually disable it and .exe . I am just confused a bit on it.

Well if you don’t want the whole XBOX service and all of the game bar/dvr you can uninstall it by running “Get-AppxPackage xboxapp | Remove-AppxPackage” in powershell as administrator.

Alrighty then i’ll give it a try! also thx for the help :slight_smile:

1 Like