My Having StoreMI issues thread, my final thoughts before I ditch StoreMI

I’ve watched the youtube videos by L1T and AdoredTV about StoreMI, and I’m trying to get it up and running on my new system, which is;

Windows 10
Ryzen 7 2700X
Crosshair VII Hero
G.Skill 3200 MHZ Trident Z 16GB RAM
C: Drive (Boot Drive) WD Blue 1 TB HDD
D: Drive Samsung 970 Evo 256GB

The issue I’m having is, the “Create Bootable StoreMI” is greyed out.

Here is how Windows sees the drives;

I’ve posted the issue on the AMD forums, nobody has responded;

I put in a service ticket email with AMD, it took them 24 hours to reply, where they just said…and I’m paraphrasing…RTFM.

Which I already had, and have again and again.

I’ve even been on a customer service chat with Asus to make sure Secure Boot is actually disabled, as as far as they can tell…it is.

I’ve tried everything I can think of, I need some help, or someone to ask me some questions, something. Getting close to two days now trying to get this fixed through official channels. Can anyone here help a first time computer builder out?

Watched @wendell 's video again, and I’m starting to think (I know, that’s a stretch) that my issue has something to do with my “System Reserved” partition being on the NVMe (against my will) and/or the NVMe drive occupying both tiers? Derp the heck is going on here?

Oh … eww. You will probably have to back up your stuff then use shift+f10 during the windows installer and type diskpart then clean all your disks… basically you need to zero them. And start over. When you install Windows only have one drive in the system.

Oh nooo! lol. There’s no way to move the System Reserved partition then?

(Thank you btw for the fast response. AMD forums…empty. StackOverflow…nothing. AMD support email…two days and still nothing but “RTFM, idiot”.)

Store mi marks the drives in funny ways. You can but it’s tedious. Just backup everything and zero all involved drives to clean and start over is the easiest way. Install Windows with just one drive in the system. Then good to go

In any case, if this is what I have to do it’s fine. What’s the best way to go about a backup? Should I do a system image? Or just back up the important bits manually?

OK…did it. Did it how you said and this time it worked, and was super easy to set up. Thanks Wendell!

Probably both to be safe?

So everything is good now ?

Yeah, everything is working now. I’m still downloading my Steam library so I haven’t had a chance to launch the applications I use most. (blender, UE4 editor and the game I do content development for along with things like discord, firefox…random stuff) I’m really excited to get the speed of the NVMe, especially since I’ll launch, close and relaunch the same game a dozen or so times a day.

Having a new issue with StoreMI.

I can no longer check on the acceleration, what it’s doing, run the program…nothing.


Task Manager;

Everything seems to be behaving normally, the C: drive is still the combined storage it always was.

Any idea what’s going on and how I can fix it?

Firewall issue? Services in windows all running?

OK, I tried disabling the firewall and all Anti-Virus/Malware programs. No change.

As for Windows services, everything is either running or blank.

I tried turning this one on, it wasn’t on before.

Still no change.

I shut down and restart my computer daily, and this issue has persisted all week at least. Not sure when I first noticed it, but I think it might have been earlier this week, or maybe last week.

Anything in windows event viewer? For apps or system? Try in uninstalling fw/av progs?

What’s the status of the entier service?

Welp, logged in Monday morning and…it was working. Like nothing was ever wrong. So I figured, maybe it’s a fluke, I’ll give it a day to break.

Fired up and logged in today, still working. I guess it fixed itself.


Maybe it’s unhappy about being nearly full? It’s not “accelerating” anything, though I don’t know what that means, everything is still launching as fast as before.

Welp, I’m back, to give my final review of StoreMI.

The TLDR version is going to be: Don’t use it.

I’ve had nothing but problems with StoreMI, all so far are documented above. Since it was “fixed” last time it never really seemed to behave properly. The system Icon tray always reads “Accelerating 0” whenever I boot up, and “Accelerated” is a number that’s been growing and growing. First, it was larger than the data I had stored, now it’s larger than the entire storage cluster.

It’s also been taking longer and longer to launch programs, which leads me to think it’s either completely filling up the NVMe drive, or not using it at all.

And in the past three days, I’ve been getting BSOD’s and recovery screens. I’ve managed to work around the recovery screen by just powering the computer down completely, including the hard switch, and waiting a few minutes.

To add salt to the wounds, when I launch StoreMI, and try to remove the fast tier, it won’t let me. I’m now stuck with a broken StoreMI, and I’ll likely have to reinstall Windows.

No…I’ve decided to ditch StoreMI, get a 1TB WD Black NVMe, and a couple 4TB spinners to set up in a RAID 1 configuration for long term storage and back-up.

I’m not going to risk using StoreMI again, and after my experience both with the software, and AMD’s indifference (complete lack of customer support), I can’t recommend it to anyone.

1 Like