Lutris 'contentstatsid' linux mint 21

While setting up Linux Mint 21 I ran into an issue with Lutris. When trying to launch a custom steam game I get ‘contentstatsid’.

In Linux Mint 20.3 I run Steam games through Lutris so I can run both the game and cheat engine.

I’ve done this for both Horizon Zero Dawn and Elden Ring using the seamless coop mod in Linux Mint 20.3.

This produces no lutris log.

Part of me thinks it’s some update that restricts launching steam games in lutris.

Very sad, any idea’s of a fix?

fix for ‘contentstatsid’

Now issue is

RLIMIT_NICE is <= 20, unable to use setpriority safely

The second issue might not be fixable as I’m not sure if I was ever able to run a steam game through lutris like I said with Horizon Zero Dawn.

Elden Ring is a unique case as seamless coop is a mod with a separate .exe and the second issue

RLIMIT_NICE is <= 20, unable to use setpriority safely

Did not occur with Elden Ring Seamless coop mod, I still need to verify cheat engine works with Elden Ring prefix, but beyond that everything seems to be working after applying fix inside my link.

Another fun fact is the Horizon Zero Dawn doesn’t support controller when your not using Proton 7.0 even with any glorious eggroll I’ve used anyway.

That’s why I have to force use Proton 7.0 in Lutris to get drm-free Horizon Zero Dawn controller support.

Heroic Game Launcher is to clunky, slow and a pain to tinker with compared to Lutris.