LSIMegaRAID SAS LSI 9260-8i

I have the subject card installed in my new TR 5975wx PRO workstation. There are three drives attached to it:

Single 1TB SSD (RAID 0 for various OS testing)
2 x 12 TB HGST Enterprise 3.5 HDD (Want to set up as RAID 1 for long term storage)

The card is seen correctly in Windows 10 under Storage Devices and I can see it in BIOS. When I run the MEGARAID software installed on that machine, it cannot see the card and I do not see the CTRL + M option at boot. When I try to configure it through BIOS it only sees the single SSD. After configuring it, I don’t see the drive in Windows 10.

I read that CSM needs to be active to see the CTRL + M prompt at boot. When set to:

Launch CSM Enabled
Boot Device Control UEFI and Legacy
Boot From Network Devices Ignore
Boot from Storage Devices UEFI (or Legacy, tried both)
Boot From PCIE Expansion Devices UEFI drive first

There is no option to go to BIOS at all and it is a black screen from power on until Windows boots regardless of the options set.

Anyone had experience with this card? Tried to submit a ticket with Broadcom, but their support web portal is having issues atm.

A recheck of the compatibility list shows me the chosen drives are not on there. I was sure I saw the HUH number before I bought, but I must have read the wrong doc. Well, darn.

On the upside, I have a brand new LSI 9260-8i for sale. :slight_smile:

OK, spoke to a buddy who got me sorted out. The listed drives have 4Kn sectors and are unable to be seen by the RAID card which expects 512. I’ve ordered a couple of EXOS 16TB replacement drives which should work as they are 512e/4Kn.