Lost on Supermicro OS installation (SOLVED)

I have a super micro H11ssl-i with a Ryzen Epyc 7302p and I cannot get a proxmox install on it.
Bios V2.1
IPMI firmware 1.50

I cannot get into bios remotely or over ipmi. It doesn’t give motherboard debug noises. it gives me a heartbeat sensor and the webgui tells me the correct CPU and ram. I have a heartbeat light, fans are on and nothing else.

smashing Del, F1, F2, F11 and F12 did not get me into the bios with a VGA plugged into the mobo or with HDMI plugged into a GTX 1030 2gb

Any hints or tips for using a Supermicro is appreciated. I’vee only used gaming and office motherboards so the features of the Super micro are a tad intimidating. TIA

What’s the exact symptoms of “could not get into the BIOS”? If the display doesn’t show output, this is because of two reasons:

  • Most VGA adapters won’t work with the H11SSL-i management VGA port, you need a monitor with VGA support (I have a cheap portable VGA monitor for this purpose)
  • H11SSL-i is set to use Onboard VGA by default, so GTX 1030 doesn’t get any output

To make H11SSL-i use dGPU as an output, try switching this jumper (labelled JPG1) to pin 2-3 to disable onboard VGA. However, the system may still not able to have an output due to the board is loading Legacy OPROM rather than EFI OPROM by default.

For IPMI, can you get into this screen via IPMI? (Screenshot is from H11SSL-i)


I can certainly try moving jumpers.

I’m currently using a Acer K202HQL monitor. It has VGA and it is a VGA cable in both no conversion. I’m unaware if there’s some video protocol that uses VGA cables that isn’t VGA. But also a portable VGA monitor sounds sick as hell and I might get one anyways.

I can get to that screen via IPMI but my preview is blank

There are some VGA to HDMI converters that are incompatible with the management port on Supermicro boards. If your monitor supports VGA natively, I think it should be fine!

If you could access IPMI, can you get an output via Remote Control → iKVM/HTML5?

There’s a way to set the next boot from IPMI, but AFAIK there’s no way to do this on the web interface. However, in IPMIView (the mobile phone app), you can set IPMI Device → Boot Control → BIOS.

If it still doesn’t get output, try clearing the CMOS (there’s a circle pad next to the onboard speaker with the label JBT1, unplug the power, remove the battery, and touch the pad with a screwdriver for 4 seconds).

Tried all that and stripping everything down to just 1 stick of ram and my potential boot drive and nothing.

Supermicro tech support got back to me and suggested

  1. Firmware update

  2. Bios update

  3. New ram. I made a cheap call since I had 64 GB 3200mhrz ddr4 NON-ECC memory. I thought that should work but it appears I may have been wrong and the tech suggested this ram from this vendor.

I’ll report back next week when it shows up, but we’re out of option until then it seems.

It was in fact the Ram. Lesson learned, Left over gamer RAM does not go in server motherboards. One can only be so cheap it seems.