Line6 Pod HD - Help

I have never posted here, just lurked so if this isn’t the best place to pose this question let me know where it should go. I just switched my pc over to POPOS and need help to see if its possible to use my Line6 POD HD Edit software on the machine. I installed Bottles and the Line6 software but the problem I have is the softyware doesn’t detect the POD HD connected via USB. I assume its because the driver is Windows. Anyways I also have VirtualBox running with WIN10. I just need some advice on where to look to see if I can get this to work, if its even possible. Just any advice would be helpful as I am new to this


Maybe something like this?

Also if the USB requires a windows only driver to work, best to use it on VM instead.

1 Like

Oh and welcome to the forums, btw!

1 Like

Hey thanks for the help and the greetings. With your suggestion I modified my search and was able to find a post in the Line 6 Forums on how to set it up in the VM. I tried it and it worked great. Here is the method in case someone else needs it:

"Now, once you’ve got your virtual system up and running and have installed the guest additions and what not, there are a few steps you need to take in order to enable USB support in you guest OS:

  1. Shut down your virtual machine.

  2. Connect your Pod.

  3. In the Virtualbox UI, go to the virtual machine’s “settings” page.

  4. Under the “USB” tab, make sure that the option “Enable USB controller” is checked.

    Make sure the option “Enable USB 2.0 (EHCI) controller” is NOT checked.

  5. Below the two aforementioned options is a list of USB device filters (probably empty).

    Click the small icon on the right hand side to add a filter, you should see your Pod listed along with any other connected devices.

    Create a filter for the Pod (no need to change any filter settings), and make sure it is checked.

  6. There is a user group created by VirtualBox, called “vboxusers”. You need to add yourself to this group.

    If you do not have the “Users and Groups” application in your user interface, open a terminal and enter the following command:

    sudo adduser “username” vboxusers, “username” being whatever your username is (without the quotation marks).

  7. Reboot your computer.

  8. Run your virtual machine and connect you Pod. If it isn’t recognized by the guest OS, look under "Devices"»“USB devices” in the

    top menu bar. Make sure the Pod is checked."

1 Like