Libre office won't spell chack please help

Libre office is not spell checking anything please help me figure this out,
I want it to put the red squiggly line under the words I have misspelled.

seems your browser doesn't chack either



1 Like Search for the language you want to spell check here. To activate spell checking in libreoffice it should be shift+f7. You can find the options for languages in the tools menu.

Was that necessary?

ugh I was drunk, sorry I didn't mean to be an ass.

Even then is an easy to fix issue with a search. Besides, searching for a fix is a great way to learn new things, i.e. linux has several ways of system-wide spellcheck

1 Like

Seems like you didn't get the joke....

I'd tried that already.

I did search for an answer.

libreoffice requires a additional dictionary

I assume your using Ubuntu or Debian based distro? if so try

apt-get install aspell-en

It says I couldn't access the local file.

paste whatever is in the console including the command you typed. That doesnt mean much without context unfortunately.

apt-get install aspell-en
E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?

sudo apt-get install aspell-en

You need to be root to install software. sudo gives you temporary root

Reading package lists... Done
Building dependency tree
Reading state information... Done
aspell-en is already the newest version.
The following package was automatically installed and is no longer required:
Use 'apt-get autoremove' to remove it.
0 upgraded, 0 newly installed, 0 to remove and 66 not upgraded.

although it sounds stupid its actually right, you have to go onto the libre site and install the spell checker plugin :|

Ive always thought it should be included as standard but then again there are only so many packages you can include and tonnes of languages and country specific settings i guess its just easier to manually let the user grab the package.

a helpful hint wouldn’t go amiss though.