Launching Incognito mode and new window on chrome does not work on right click

I’ve been away from Windows for a few years now, but my wife has been using it for a few months after she decided she didn’t like linux. Now i haven’t been using it so I don’t know what’s going on. I’ve re-installed this program twice now.

But whenever I try to right click the taskbar icon and open a new window or any item from the drop down menu, it does NOT open. instead it has this message.

Can anyone help me?

Hi, this a weird bug. Never had it myself, and I’ve been using Windows as my primary OS for years.

Usually this happens when you uninstall a piece of software and the software doesn’t properly delete its shortcuts and Start Menu Files.

My recommendation would be, first of all, delete Google Chrome and then check if the shotcut in the Star Menu persists. If so, click on it and remove it (it should let you).

If that’s not the case, and even if you do that and it doesn’t work, you could create a shortcut on the desktop of Google Chrome ( right click on Google Chrome .exe + Create Shortcut) and then pin it to the Start Menu

Sorry for the tardy response, and good luck.

Tried all this. And nothing worked. And it’s doing it for all apps apparently. Not just Chrome. Granted, I don’t use my windows partion very much any more due to gaming getting better in Linux, but if I have it on my system, I want it to work.

Anyone else, any ideas? I’ve uninstalled, re-installed, completely purged chrome out of the pc. And it’s doing everywhere on the taskbar shortcuts now.