Return to Level1Techs.com

Laptop CPU locked at 0.19 GHZ

So all of a sudden my surface laptop 3 has become unbearingly slow. After a little look it seems in task manager my CPU is locked at between 0.19-0,20 GHz?? (I7 10th Gen)

I have tried a few things

  • CCleaner deep clean of unnessisary files
  • CCleaner Reg Scan and Fix
  • No updates available via Windows
  • No excessive load on CPU or Ram

to no avail, not really sure what the cause could be all of a sudden was fine yesterday.

Do you have Throttlestop, Intel XTU, or any other overclocking or
“battery saving” applications on your laptop?

What these types of software can do is decrease your max clock speed.

Have you restarted the laptop since you noticed this issue, to see if that fixes it?

1 Like

Dont have any third party overclocking or battery savingh measures installed currently :confused: and yep treid a few restarts and full shut downs. Also tried with charger in etc…

Some laptops do throttle with the charger plugged in (if it’s a low-current charger, or if the charger starts to go bad), however I assume the problem also exists without the charger plugged in.

Did the problem occur after a Windows Update?

If this were my laptop, I’d personally create a bootable USB drive with Linux (Ubuntu/Debian/Fedora/whatever), just to determine whether this is a hardware (or firmware) issue or O.S issue.

A quick and easy thing to do would be to create another user profile (non-admin), restart the laptop, and sign into that other user profile, and see if the problem persists.

1 Like

@TheAlmightyBaconLord Thanks for the info, I will try the latter :)s

You can check here too, if Windows derped this setting:

Rightclick on Windows logo → Power Options → Additional power settings → Change plan settings → Change advanced power settings
image

2 Likes

Oooh thanks I will check that out too :slight_smile:
Currently trying to uninstall the “latest quality update” which unsuprisingly is taking ages but will thy the last two things after :slight_smile:

If you open up the task manager (Ctrl+Shift+Esc), what does it say in the “Performance” tab is the Base speed?
You could also check in BIOS/UEFI if there are any shenanigans going on.

Just checked this and my power plan doesnt have this option weirdly, my desktop does though

It says 1.50ghz

Will check bios now :slight_smile:

Okay tried this and still the same issue

What are your temps?

1 Like

Temps are normal about 35 degrees fans are fine, really weird everything is compltely normal except that bloody clock speed!

UPDATE @TheAlmightyBaconLord @TheDiddilyHorror went into the BIOS and it has a very limited settings with like no performance settings basically just set the clock lol and boot sequence, however just entering the bios and restarting and its all fine again. turboing up to 3.50 nicely. So strange! I have restarted numberous times and tried all differnt configuations. So not sure what sorted it as I said, the BIOS was limited…

But thanks guys if nothing else AI learnt a few nice tricks for the future :slight_smile:

3 Likes

Tengo un problema similar, me puedes ayudar??
I have a similar problem, can you help me?

I had an issue like this with a Dell XPS 15 and the only thing that would fix it was a motherboard swap. Dell had to replace it and then it worked just fine.

I was stuck at 800mhz and it would never spin up faster.

This thread is why you recommend linux to people.

Imma keep watch on here cuz I almost bought a surface 3 a while ago for a hundred bucks.

I got a sort of similar problem on my work laptop which is a amd apu 2700 or something forgot which exactly and cannot be arsed to boot it.
usually it occurs when lets say i run out of battery, and windows forces a “reboot/shutdown”, it then caps my cpu at 400 MHZ for some reason until i reboot, after which is works wonders again.
This is running windows 10 ofc.