IMM java issue (x3650 web management console)

x3650 m3 - older (2013ish IMM firmware worked fine on FF, Chrome, Safari and Edge).

Silly me, I updated to the latest on IBM’s site and it broke FF and Chrome. Safari and Edge still work, but that precludes my using a linux box to manage this thing.
I turned on the FF debugger and I get this:
http://kvm_imm/mnc.cap [HTTP/1.1 404 Not Found 2ms]
http://kvm_imm/service_advisor.cap [HTTP/1.1 404 Not Found 1ms]
Attempt to set a forbidden header was denied: Connection network.js:94:2
http://kvm_imm/wsman [HTTP/1.1 403 Forbidden 2ms]
ReferenceError: soapText is not defined[Learn More] soap.js:118:clock6:

I’ve seen other people have this issue (including notes on IBM’s website, but I’ve yet to see a solution other than “use edge” or “upgrade to latest browser”

Clearly this old firmware is using deprecated/obsolete/insecure methods that browsers are removing, but I’m wondering if there is a trick I haven’t tried short of down-grading the IMM FW.

1 Like