i7-4790K Overclocking Failed

The build

The computer runs fine when not trying to overclock. Stress tests at 4.4GHz @ v1.21 on stock with turbo boost.

I was trying to help a friend overclock his PC, but kept getting Overclock Failed screen.

After setting parameters in his BIOS and confirming, we would get the infinite loop black screen of restarting computer death. (or whatever)

The only way to get the computer to stop doing this is by powering it off.

Upon turning it back on we get.... Overclocking Failed F1 to setup.

After hitting F1 it takes us the BIOS with some default settings.

Here are some things we have tried...

BIOS and Drivers are fully up to date!

Different Voltage Settings including OVERKILL of 4.4GHz with v1.3 (stock speed/voltage with turbo brings it up to 4.4GHz @ v1.21 completely stable while stress testing)

Clearing CMOS

X.M.P. enabled and disabled with correct corresponding parameters with his ram

Switching the Overvoltage fuse? idk what its called. from 1-2 to 2-3 and back to 1-2

At stock the computer runs just fine 4.0 with 4.4 turbo. While stress testing the voltage for 4.4 only goes up to v1.21. So when I put in 4.4GHz at v1.3 that should run just fine.

We can't figure it out... We need some expert advice I guess.

The only thing left remaining that I personally believe is the problem could be the ram.

The QVL list shows...

while the ram shows...

There is 1 letter difference along with the ram being ver4.29 instead of ver5.29

I say i think this is the problem, but the board recognizes the ram, and sees it as the ram is... 1866MHz

Ignore that it says 1333MHz on the DRAM Status, mine does the same thing, something with Asus boards I guess, but mine overclocks no problem.

You can see the memory in the information section is 1866, which makes me believe it is compatible ram.

In the end... I feel we've tried it all, what is going on?

Still no replies? :(

Well at least I can feel assured that no one is taking a guess at the problem. Thanks to everyone that is not just giving random/uninformed responses.

I told my friend to just get the same setup as me... why he no listen? Now he have problem. XD

So you are trying to overclock the CPU? and it crashes even at 4.4Ghz when it doesn't set it by itself?

How did you try to overclock it?

How much did you try to bump up to?

if you overclock it are you turning off turbo?

Probably just need more voltage. ~ with that comes a lot more heat so good cooling is essential.
Follow a good guide >> http://www.overclockersclub.com/guides/overclock_intel_4770k_guide/
Also try hitting the 'memok' button on the board during post. Perhaps for whatever reason it doesnt like your ram.

Are you directly bumping the CPU up to X.X GHz? You should never do that (even when you know it should be stable).
After ~4.0 make small, incremenrtal steps (0.05-0.1).

Good luck!