Return to Level1Techs.com

Help with cgminer - USB miner [SOLVED]

I have recently switched from Windows10 to Ubuntu 18.04

I have a USB miner and with Win10 it was running pretty well with a few GH/s

Under Ubuntu I’m lucky if I am getting over 500Mh/s which is considerably lower.

I have checked out the config file and it looks the same as within windows so I was wondering why it could be running so much slower. Using the same USB port

Here is the config:

,
“anu-freq” : “150.0”,
“api-description” : “cgminer 4.9.2”,
“api-mcast-addr” : “224.0.0.75”,
“api-mcast-code” : “FTW”,
“api-mcast-des” : “”,
“api-mcast-port” : “4028”,
“api-port” : “4028”,
“api-host” : “0.0.0.0”,
“au3-freq” : “150.0”,
“au3-volt” : “775”,
“avalon-cutoff” : “60”,
“avalon-temp” : “50”,
“avalon2-cutoff” : “98”,
“avalon2-polling-delay” : “20”,
“avalon4-temp” : “42”,
“avalon4-cutoff” : “50”,
“avalon4-polling-delay” : “20”,
“avalon4-ntime-offset” : “4”,
“avalon4-aucspeed” : “400000”,
“avalon4-aucxdelay” : “19200”,
“bflsc-overheat” : “85”,
“bitburner-voltage” : “1200”,
“bitburner-fury-voltage” : “900”,
“bxf-bits” : “54”,
“bxf-debug” : “0”,
“bxf-temp-target” : “82”,
“bxm-bits” : “54”,
“cta-load” : “0”,
“ps-load” : “0”,
“hfa-hash-clock” : “550”,
“hfa-fail-drop” : “10”,
“hfa-temp-overheat” : “95”,
“hfa-temp-target” : “88”,
“hotplug” : “5”,
“log” : “5”,
“nfu-bits” : “50”,
“osm-led-mode” : “4”,
“rock-freq” : “270.0”,
“shares” : “0”,
“suggest-diff” : “0”
}

could be the build/version maybe?

weird to hear people are still using these, esp. since they haven’t been profitable in years

Solved - needed specific USB driver for my device

1 Like

cool, out should probably add [solved] to the thread title

1 Like