HDD data recovery - System freezes after POST

Hi folks,

First time posting here, so let me know if I’m breaking any rules.

I am trying to recover data from a 10 year old HDD (Seagate Barracuda ST3000DM001) of a family member that likes to tempt fate when it comes to backups.

I plugged it into my system and while the BIOS can see it, no OS can. I’ve tried several tools, but so far no dice.

I read some more and found a bootable solution (R Studio) I thought I’d give a shot. After disconnecting every other drive from a known good system, I tried booting. The system gets to the splash screen after POST with the “Press DEL to enter BIOS” and just hangs there. If I disconnect the drive, the system proceeds to boot from the USB without issue.

Have any of you seen this issue before and were able to fix it? Googling got me nowhere and after several months of watching the Level1Techs YT channel, I thought I’d give the forums a shot!

Alternative tools are also more than welcome. I currently don’t have easy access to a Windows system, so Linux tools are preferred. So far, I’ve tried:

  • Recuva
  • EaseUS
  • Disk Drill
  • DD Rescue
  • R Studio

Sysrescuecd is a good tool, used it several times to recover lost data, even a (then, now sadly deceased) colleague was able to fix a problem he encountered (persistent virus, IIRC). Another tool is Rootkithunter, doing exactly what it says on the tin :wink:

HTH!

Get a usb to sata docking station and boot to your OS first before slotting the drive in. Then run your tool.

They are fairly cheap (example from random search)

Hi, sounds to me like the Drive is not properly communicating with the OS.

As in, a hardware issue…

Using an external USB hub like Airstrip mentioned is a good way to start the system, but once in, you might need to look at logs, to see if the device is being detected, and then any errors with the system connection to the drive.

If you can run your computer safely with a side panel open, you might even try and hot connect the drive- keep the power cable connected, but only plug the data cable in after booting.
Check system logs before, and after connecting (weather by USB or SATA) and see if errors, or messages alerting that device unrecognised. (Keeping the power cable in to reduce chance of shorts)

It might be a hardware issue, and depending on the data, might need the control PCB switched, after migrating the unique chip.
I hypothesise this, but have never needed to recover that badly, so never done it.

Thanks for the replies, everyone!

I’ve ordered an external USB dock and will let you know how it goes. I have this PCB that I ripped out of an external hard drive at some point that works sometimes, but I’ve had limited success with it when it comes to HDDs due to no supplemental power.

No luck with that one, but will let you know if the external dock works!

1 Like

Hi everyone,

Just a quick (sad) update. Tried the external dock and sysrescuecd and nada. I’ve told the family member it’s time for a professional or for me to take a… “hardware approach” to destroying the data prior to getting it to a recycler.

Did want to thank you all for the quick replies!

2 Likes

Sorry for your loss man

1 Like