Genoa (9334 QS) Random Crash Troubleshooting

Good day!

Looking for troubleshooting advice on my new system.
I will get random freezes, crashes, and hard restarts but I can not get anything consistent in terms of reproducing the issue.

Here is my hardware info:

CPU: AMD 9334 (QS 100-000000897-03)
RAM: Nemix 64GB (2X32GB) DDR5 4800MHZ PC5-38400
Mobo: Supermicro MBD-H13SSL-NT
PSU: 2x 900W (redundant)
PCIe Devices:
SAS2 Card
Nvidia Quattro P620 (just what I had on hand)

I have updated the Bios and BMC firmware to the most recent revision (1.6b and 01.02.03 respectively)

The most prevalent error codes are:
[PC-0153] Configuration error - CPU 1 DE Uncorrectable error - Assertion (almost all hard restarts)
[SYS-0067] Runtime critical stop (a.k.a. core dump, blue screen) - Assertion (only once so far)
No error code for the random freezes

From what I could find the PC-0153 is pretty vague. It can either be the CPU, how the CPU is mounted, the socket, or memory.

So far hardware wise I have remounted the CPU, paying close attention to torque and instructions from the cooler, moved ram to another channel, tired one stick instead of two, and removed all non-necessary hardware.

In terms of tests I have ran Prime95 for a few hours, multiple memtests, and a burn-in test. All passed with no crashes. Temps on CPU did not get to critical temps (~70C Max)

For BIOS and Software, I reached out to the seller and they told me that the memory speeds being 4800mhz might be a problem, so I turned it down to 3600mhz and it did not solve crashes. I have tried disabling SMT based on a thread I saw, tested the different power efficiency modes, watchdog is disabled, and turned off security devices.

For the OS I have tried Unraid, Proxmox, Ubuntu, Debian, and a few different live USB OSs from a diagnosis ventroy usb. I have had crashes in everything so far.

Maybe there is someone here running genoa that has run into something similar? If not, just looking to confirm the CPU is cursed so I can return it.

Please let me know if you have any questions or suggestions!

Thank you! :pray:

Hi, did you try windows? I have a 9334 QS but i don’t have the same settings and i use it with windows.