fx4100 showing as dual core

FIXEEEEEEEEEED. I selected normal boot from msconfig, so it loaded all applications on start up. It is quad core now. I have no freakin idea which msconfig setting could turn off my 2 cores.



I already posted this on 2-3 forums and I didn't fix it. I am posting here and probably 2-3 more forums.

Hi tek syndicate, I have fx4100 processor with hd6770 gpu and 4gb of kingston hyper x ram. My pc worked fine last night and this morning. But after I came from the university I started playing some LoL and noticed my FPS is at 40. It is usally  ~150, but when I opened task menager I only saw dual core. I restarted bios, tweaked it a bit, returned it to default, I even took out the battery to restart cmos. After returning it, and turning on pc, I was asked what to do with bios, so I pressed F2 to reset defaults. And it is still dual core. DEAR GOD what happened !!!!. My motherboard is m5a78L-m lx.

If it were to happen again go to the BIOS and look for (probably in advanced) for cpu unlocker or something similar. Here's a video that MIGHT help. Glad it worked out for you ;D