Fedora 28 stuck booting from usb

I’m trying to install Fedora 28 from a usb set up using Fedora Media Writer. However it gets stuck on boot, with one usb it hangs on ‘Started WPA supplicant’ and with the another usb on ‘Started User Manager for UID 1000’. Anyone have an idea what to do? I only installed a new Samsung nvme drive to install it on.

try writing the iso file using the dd command

1 Like

I set up both usbs with the DD command and tried again but no change, also tried using Rufus.

Using an image of Ubuntu 18.10 now and it gets to the install screen, also without using the DD command. I wanted to try Fedora though.

Well I get to the UI for Ubuntu but it gets stuck at the welcome screen. I can move the mouse but the interface is stuck.

maybe its a bad iso download or bad usb

I tested the Ubuntu iso on startup and it showed an ACPI related bug. It seems to be required to edit the boot commands by adding ACPI = off. I did that on the Fedora iso and now it works.

1 Like

Can you give us some details about your hardware?
Have you tried booting those USB sticks on other machines?
What OS have you used to dd the ISO on the stick?
Can you provide the actual dd line you used?

Sorry I’ve been cooking while reading this. Didn’t see you resolved the problem already.