Fedora 23 Emergency Mode

Hey guys,

I am trying to install Fedora 23 Workstation on my PC, but am running into an issue.

Once I boot into the installer, and hit "Start fedora live", it brings up a loading screen for 3 minutes, then pops up with a command line saying "Welcome to emergency mode!" and I can't continue on with the installation.

It works just fine on a virtual machine, any help would be awesome!


whenever I recieved this error I had to use fsck to fix filesystem. I had to use a live usb though since you have to unmount the filesystem you're repairing. I believe the command is fsck -a. disk location would be (ex. /dev/sda/, NOT /dev/sda1/) I'm not sure exactly if command is correct but if you google it you should be able to find someone else whose had the issue

I would recommend creating a new installation medium. Also if you are trying to install via a live USB, I've personally had much more success with DVD or CD's. But if you do need to install via USB try some different programs for making the installation drive.

If that doesn't fix the issue look up how compatible your hardware is with that release of Linux.

Thanks for the tips guys.

Strangely, using another USB drive fixed the problem. I tried Unetbootin, Universal USB from pendrive, and the ISO to USB Windows tool, and none of those worked.

Then I used unetbootin with the new drive, and it worked. So I have no idea what happened.

But it's all good, thanks all!