Drag and Drop does not work

Hey there,

so I have this weird issue where I can't drag and drop layers in Inkscape. I can drag a layer around but it doesn't show any lines where it would go and if I drop it, the layer goes back to its original position.

I did some research and found that there are other people who have this problem in Gimp (which also uses GTK). So it seems to be specific to GTK because everywhere else I try to drag and drop, it works. There were some workarounds listet, but none them worked for me. I specifically refer to this thread: http://www.gimpusers.com/forums/gimp-user/15237-ui-drag-and-drop-issues-prevent-layer-reorder-or-dialog-tab-reorder

I tried killing specific processes and services and deinstalling several things and reinstalling Inkscape itself, but the only things that worked are starting inkscape in safe mode or forcing the Inkscape window to always be on top (which causes some problems). This suggests that there is some kind of service/program that interferes with how GTK handles drag and drop. But since I already tried killing services and processes I got the suspicion that there is some kind of malware (like the thread I posted suggests) and was searching for ways to detect such malware. But there were no abnormalities that would suggest any malware, everything seems to be normal. The only thing that I could imagine is ShadowPlay. With the 1.8.1 update of Gefroce Experience, I get an error installing ShadowPlay and the entire program doesn't work properly. But deinstalling Geforce Experience doesn't fix the problem. So I'm stuck and don't know what to do now...

Computer specs:

Intel i5-4670

Gigabyte Windforce GTX 770 OC

Gigabyte Z87-D3HP

G.Skill Ares 8GB DDR3-1866

Win 7 Home Premium





I think I found the problem: Kaspersky Anti-Virus 2013. When I close that, the drag and drop works again.
It's just suspicious that the antivirus program is the cause for this issue...