DP 1.4 KVM - No display after waking up from sleep

Hello there!

I have a dual monitor dual display DP 1.4 KVM and I have been facing a problem with windows 11 sleep.

I’ve been getting no display signal when I tried to wake my windows 11 PC up.
So far I have been able to workaround this problem by preventing sleep.

Is there anything I can do to fix this?

If you toggle the active output does that wake it up? For example if you’re on 1, switch to 2, then back to 1.

Unfortunately it doesn’t.
The only way to recover is to restart the windows machine

We have had 2-3 other reports of this, but in all cases, it is cleared up by dduing the video drivers, and they were nvidia users.

what are you even using?

there is nothing in the kvm that interferes with sleep, and generally, that feature works really well.

I’m using windows 11 and rtx 4090.

Let me try dduing the video drivers :+1:

Gave ddu a try and the same issue persist.

PC is able to wake up but there is no signal.

what monitor is it?
You might have sketchy cables – can you order one 3 foot club3d cable? and use that to replace your cables one at a time?

It may be the cable is just noisy enough that waking from sleep is somehow sketchy.

what monitor is it?

Alienware AW3225QF

You might have sketchy cables – can you order one 3 foot club3d cable? and use that to replace your cables one at a time?

I’m currently using 2x 9.84ft (3m) fiber optic DP 2.1 cable from FIBBR.
I did tried it with the 3 foot club3d cable and met the same issue.

Oh, that one. The sleep thing is known to dell

https://www.dell.com/support/kbdoc/en-bm/000128714/alienware-aw3418dw-and-aw3418hw-monitor-troubleshooting-guide#S2716DG_will_not

If you dig through the osd they added an option to stop the gsync module from going totally to sleep and thst should fix you up. Maybe called eco mode or powr save. Disable it. The monito will still sleep but will sleep correctly in this scenario.

Oh, that one. The sleep thing is known to dell

Ah that is news to me. TIL

If you dig through the osd they added an option to stop the gsync module from going totally to sleep and thst should fix you up. Maybe called eco mode or powr save. Disable it. The monito will still sleep but will sleep correctly in this scenario.

Unfortunately the OSD doesn’t contain any option like that for this model :face_with_diagonal_mouth:

Power cycling the monitor does work for me eventually though!

Look through the osd and see what options you do have. They dont make it obvious.

For the AW3423DW, eco mode is under Others

However for the AW3225QF, this is what i see on the OSD

Could it be a firmware update to have the option?

yeah, likely a fw update. Dont think dell does field fw updates though :frowning:

does your machine have an integrated gpu/igpu you could use to test sleep mode?

does your machine have an integrated gpu/igpu you could use to test sleep mode?

I do!

I’ll test sleep mode on it and report back :+1:

I used iGPU (Ryzen 7800x3d) through hdmi and gave sleep mode a test.

Managed to wake up the monitor correctly :thinking:

I’ve tried again using direct DP and I wasn’t able to wake the display up reliably :face_with_diagonal_mouth:

Any update on this?