Return to Level1Techs.com

Did I just lose two cores?


#21

It’s almost surely your Windows installation that’s going bad, in my opinion. Processors are so complicated that even if a couple thousand transistors die the whole thing it’s useless.
I’ve had that issue with my 4790K but, to be fair, I moved an OEM installation from a Q6600 and the OS didn’t “recompile” (?) correctly for the new platform so it was showing only 4 threads.


#22

I booted up Manjaro and run the the command. Mind you, it was just top when i tried htop it returned error no such command found.
Anyway when it opened it showed 8 cpus/threads.


#23

you can run nproc and lscpu to get info about your system.

Given that information though, it’s very likely a borked windows install.


#24

Da F00K? o.O Did they kick htop?
What ISO was that?


#25

I had a similar issue with RAM. No matter what order I installed them in the slots it would always show 16GB in Windows, yet Linux and UEFI would show 32GB. After a Windows re-install, there was 32GB ready to go. :confused:


#26

Off topic: Maybe it’s not installed by defualt. And with no internet connection it hasn’t got the option to say “install with this command blabla”. Just a thought. Been a long time since I ran Manjaro.


#27

Manjaro xfce 16.06


#28

So, ancient basically. OK, then that is why.
Htop is standard as long as I use it, I would guess since Manjaro 17.


#29

Its the NSA hypervisor running from your windows bootloader. you’re in a VM and they only gave you 2 cores :smiley: