Data Recovery from failed Drobo B800i

Hi. This is Dr. Sidharth S. Das from India.

I had a Drobo B810i (which is no longer manufactured, and Drobo turned me down on wanting a repair).
The SAN has 8x 6TB HDDs in Raid 6.
It stored my Ultrasound backup images and videos from the beginning of my career.
Since i now find no way to recover those, i ask for your help.
I have tried with some recovery softwares but failed.
The drives are perfectly fine with no damage. Its just that the drobo doesnot see any drives present.

Thanks in advance.

1 Like

Ouch, I wish you good luck here. It sounds like they use a custom filesystem instead of standard software/hardware RAID - Beyond Raid - Drobo. That will make data recovery harder.

Did the Drobo itself fail, or did the disks suddenly disappear from the system? One thing you might try is buying a second hand Drobo B810i from ebay (or local equivalent), and trying to put your disks in there.

What data recovery methods did you try?

1 Like

have you tried getting another chassis from ebay in case its something in the chassis that’s gone wrong?

The drobo didnt recognise the drives suddenly after restart.
I have used ReclaimMe Pro and UFS explorer with a 8 sata pcie card for recovery but failed.
Have searched a lot for second hand drives (not recently) but to no result.

Yes sir, but to no result. Let me go hunting again.

I have a question that might solve this thread. Couldn’t @sidharth_s_das take his drives to a professional recovery service? I know a recovery service would be expensive, but it might be worth it.

Yes, i had enquired.They gave me an estimate close to the MSRP of 2 Drobo B810i’s… !!!

Drobo B800i is available but B810i migration to B800i is not supported.

Sir,
Drobo is down as a company. Thousands of their devices have been sold. Some day or the other, they will fail.
This thread may be used then.

The next stage is forensics. When you plug in the drives into your system, do they appear in /dev at all? And what is the smart status? (smartctl -a). (Standard warning of try not to mount or write to them during this).

After that do you have any screenshots of the errors from your recovery attempts using ReclaimMe Pro and UFS Explorer. They probably failed for a reason, and that would help us work out what the issue is.

1 Like

Will remount when free and get back … Regards.