[Closed] Motherboard won't power up with new CMOS battery

Hey guys!

I recently picked up a refurbished ASUS P9D-I mainboard for a new NAS-build. Everything works fine, except the BIOS settings, which don’t persist when I unplug the power.

I switched out the CMOS battery (CR2032 3V) and once again set my BIOS-settings.
Here comes the strange part: Warm rebooting worked fine. However powercycling the PC with the new battery was simply not possible in the sense, that when I press the power button, absolutely nothing happens.
I tried it after turning the psu off and on again, with no luck. The PC will only boot fine again, when I either put back the old battery, start it with no battery at all or when I reset the RTC with the motherboard jumper. In all three cases I of course lose all my settings.
What’s funny though is, that the previously setup clock in the BIOS is still showing the correct time, as long as the battery is connected, which tells me, that the battery is working fine and the respective chip is getting powered.

Does anybody have an idea as to why this is happening?
Any help would be greatly appreciated.


P.S.: My first topic! I’m glad to be in this forum!

Hey welcome to our forum.

Which cpu do you run in this board?
Did you already try to re-seat the cpu?

Also which psu do you use with this machine?

Thank you!

I’m running an Intel i3 4150T on the board and the current psu is some old bequiet 500W 80 Plus nothing. I can’t remember, sorry. It’s just in there temporary and it’s going to be swapped for a Sharkoon SilentStorm SFX Gold 500W, which has been running in another build flawlessly for years.
It did not reseat the CPU yet. Do you think, that this is related to the problem? The system boots fine with no battery.

Hmm okay when it boots fine then i guess it’s not cpu related likely.

The psu could eventually be a non hashwell ready one.
Because it seems to be fairly old.
What you could try when in the bios, disable the C7 powerstate.
I think that settings is likely somewhere in the power settings menu,
or cpu menu.

Let me know if that made some difference.

Do you also know what the current bios version is,
the motherboard runs on?
Your particular cpu is supported by the board since bios version 0702.
The newest bios version is 2101 for your particular board.
Not that i think that your issue is cpu related.
But could be handy to know anyways.

Thanks for the suggestions.

I will try fiddling around with the powerstates later. Unfortenately I don’t have the time today, but I will try my luck later.

The BIOS Version is 2101, which is the latest.
I also tried updating the firmware for the BMC, which did not do anything unfortenately.
I am starting to get the feeling, that something is broken on the board, which is beyond my control. That is fine though, because I can still return it and (hopefully) get another one. But I want to try everything I can first.

I will definitely keep you apprised. Thanks again!

I did just try to disable the C7 powerstate in the BIOS, but unfortenately it does not contain an appropriate setting. I however tried to disable C-states completely in the BIOS and tried the beforehand procedures again, with no luck.

The motherboard was without power (except from the battery) over night until a few minutes ago and I noticed, that now even the date was unset. However the time was still about the same as I set it yesterday, with quite a substantial half an hour driftoff.
I would guess, that the voltage feed to the RTC and the NVRAM is somewhat faulty.

I am calling it a day now and I will return the board in the hopes of getting another one, which works.

Thank you a lot for helping me out though, I really appreciate it!

Might sound silly but did you try another new battery, just in case

Not silly at all. I actually tried it with three new batteries from three different brands.

1 Like

Did you try flashing the BIOS? I changed a battery in my server recently and it wouldn’t post afterwards, flashing the BIOS fixed it.

Yes, I did. It came with the second latest UEFI and I flashed it to the latest version. But that did not help.

This topic was automatically closed 273 days after the last reply. New replies are no longer allowed.