Change passwords for IPMI on Supermicro motherboard on Unraid terminal

I have an Unraid sever that i built a year ago. I never bothered to try and use the IPMI until last night. I thought that the username and password would be the default ADMIN ADMIN. I had no clue about the California law that made them have to have unique passwords. I bought the board used and must have thrown away that information. So now i am trying to run the IPMICFG Program from Supermicro to reset the password on my mother board, but cant seem to put the string together correctly. I am completely green when it comes to command line stuff. The manual says the string should looksome thing like this

[ipmicfg_HOME] > IPMICFG.exe -fd 3

I assume the [ipmicfg_HOME] refers to the location of the file

Unraid says the file is located at /mnt/user/isos/IPMICFG_1.32.0_build.200910/Linux/64bit/IPMICFG-Linux.x86_64 on my windows share. When i put this in

/mnt/user/isos/IPMICFG_1.32.0_build.200910/Linux/64bit/IPMICFG-Linux.x86_64 -fd 3
it says
-bash: /mnt/user/isos/IPMICFG_1.32.0_build.200910/Linux/64bit/IPMICFG-Linux.x86_64: Permission denied

i tried whereis
it comes back

So i tried IPMICFG-Linux: IPMICFG-Linux.x86_64 -fd 3
it says
-bash: IPMICFG-Linux:: command not found

Can some one please explain to me what i am doing wrong. Please respond to me like i know nothing because i am very new to this.

I don’t use Unraid but since it is based on Slackware, have you tried installing standard ipmitool and reset the password with that instead? That’s what I use to manage my Supermicro boards.
If Unraid doesn’t have the ipmitool package, then just download a LiveDVD and use that jto get ipmitools and reset the mainboard IPMI password

This topic was automatically closed 273 days after the last reply. New replies are no longer allowed.