Can't install dxvk on Arch

I am trying to install dxvk on Arch linux, but when I run the install file sudo ./ 2.3 /bin/dxvk i get the error ERROR: Include dir ./include/vulkan/include does not exist..

I have vulkan, meson and my nvidia drivers installed. How am I supposed to install dxvk?

What’s up with pacman? I’m pretty sure steam and it’s dependencies are available on the arch repos.

I have steam, and dxvk-bin is available on the aur, and to install it I cloned the git repo and ran the installer. Pacman -U didn’t find the package. @Exard3k

I’m not sure why you’re installing DXVK manually in the first place. Steam brings it along out of the box and so does Lutris and Bottles and whatever other Wine management tools exist.

Installing DXVK manually is only necessary if you literally type every WINE command manually into the command line.

With that being said, you probably didn’t clone the repo recursively, since /include/vulkan is a submodule:


I assumed i had already installed it with steam, but i couldn’t run any of the commands that would allow the hud to pop up. I was trying to get fps/gpu load to display on the hud. I did a pacman -Q | grep dxvk and nothing showed up so i assumed i needed to install

Steam doesn’t install a package as a dependency, it just downloads them as part of the steam runtime.
What you install with the steam package is basically just the launcher for steam, the actual steam client gets downloaded the first time you launch it.

I really forgot about this. Yeah, first startup downloads the client and downloads start for DXVK, Proton, etc.

Steam a wierd piece of software. But it works.

@littlepigboy5 have you tried mangohud? That’s what most people use for fps/cpu/gpu overlay. The config is really easy and great to customize.

Also can you elaborate what you tried? How did you set it up? Should be fairly straight forward.