Cant boot my Bactrack 5 r3 off usb : c



loaded it to my usb with lili Linux creator and unetbootin, and both give this page error. I must also say it loads perfectly on virtual box.



Don't you mean Backtrack 5 R3 (there wasnt an R3 for 4)

Use Universal USB Installer, works everytime.

Also you should use Kali Linux, It's made by the same people and is a much more up-to-date version with some critical changes to the background stuff. (such as how the programs are integrated) 

oh thanks man. kali looks nice I ll download it over night. but I already have 2 copies of backtrack, so I would like to get at least one working.


could it be I need to do some extra stuff to make it work?? hardware problems perhaps? I m gonna try your solution, but don't think it will work.

Sometimes older USB Memory Sticks have issues booting OS off of them. So if it doesn't work again, try a different USB

its a brand new usb, I just installed windows 7 with it. It gave me the same error

Hmmm that's odd. Well, let the program run, then extract everything from within the .iso on to the drive. Overwriting anything it needs to. It could be an extraction issue or a bad download.

I downloaded 2 backtracks

and have tried it 10 times on diff software

I tried the usb on my laptop it worked perfectly.... desktop hardware PROBLEMS!!!