Return to Level1Techs.com

Beeping boot

#1

Hi,

New to enterprise server hardware.
I’ve bought an Primergy RX300 S5 server, and i’m using it as a NAS/Home Lab with proxmox and so on (still getting arround vrtualization).
The issus is that the other day the server was with an error light. Without knowing what it was (and it wasn’t working) i simply disconeted the server from power and went to work. As i arrived i tried to boot the server back on (it is not on a controled ambient room or something like that) thinking it was a temperature error or something. To my surprise the hardware started to send bios error beeps and a blinking error light.
The error is 1-3-3-1.
Tryed to reseat the power supplies, ram, sas controller and fans without any result.
Any of you know what the error code means. Been poking on the manuals and fujitsu’s website without getting any info.
Thanks for your time

Can’t use the managment system also.

0 Likes

#2

reading through bios pdf it’s a Phoenix bios, and ducking its post codes yielded this:

http://www.bioscentral.com/beepcodes/phoenixbeep.htm

1-3-3-1 Autosize DRAM

tried to find what that means, found this:

Autosize DRAM indicates ram incompatibility. Your mobo is having problem initializing the ram or detecting the corect size or speed.

– source: https://forums.tomshardware.com/threads/ram-for-desktop-cpu.1323590/post-9964600

try to boot with each dimm separately?

hope this helps with troubleshooting. and remember that duckduckgo/google is ur friend. (google less so, ymmv :wink: )

0 Likes

#3

Thank you for your help.
I got to that info also.
I tried to remove all dimm and boot with only 1 (tried all 4 sticks) and no go even took one of the cpus out just to check it.
Also seeing many ppl sugesting that it is a cmos battery issue.
Will try it and check back later.
Thanks again.

Update - Tried to change the bios battery and no go… Will try to get some memory and try.

1 Like

#4

What error messages did you get (blinking lights) when you removed ram? Did it change or was it the same 1-3-3-1?

1 Like