Bad luck me

Hey, so I've made a few posts with questioning that I had, and now I've had an issue that I've been trying to resolve by myself but I wasn't able to, I asked costumer service but they don't provide much of help. I changed my paste for CPU/GPU months ago and I've never had an issue when changing the paste, but my CPU was getting extremely hot and I just assumed I put too little or too much, but not even the change of paste fixed it; and then I noticed that their software was bugging out and not logging me in so my other choice was to login as guest, and their software indicated that the pump/fans were not working even though fans were spinning. I contacted NZXT and after a long and tedious proccess I was given a replacement x61; and for me putting the x61 was very hard, but I got it in anyways and I still cant login to their software and my temperature for CPU is still high. I changed the paste because they put way to much on it and I've even increased fan speed to 100% and the lowest I've gotten it to was 55c but then it increases to 80c and higher, and I'm so frustrated because I have no programs running except their CAM software and my CPU hasn't been OC yet, the only good part is that my GPU temperatures always stayed at 35c even after I changed the paste.

Is the water pump actually running? Can you verify that fluid is actually flowing?

sort of? I can hear the fluids being moved when I boot up.

Can you provide a pic of the inside of the case?

Maybe I'm running an old version of cam but you should be able to just skip the login to get into the software. If you can get in it should tell you your pump rpm. What is your ambient temperature? and are These load temps or idle temps?

Is it plugged into the correct header? I made the mistake of plugging the CPU fan into a different header and that didn't help my temps.

In the BIOS do you have a section that shows the fans? If so see if you can get a report on that header and make sure it's reporting correctly.

One last thing, what are you using to check your CPU temps?

Well, I'd check the USB cable and make sure its plugged in the right way into the correct header. If its not then it could blow a fuse on the motherboard or the OS might just say "Unrecognized device" or something. Check that each pin in the connector is not falling out the back and that they are in the correct positions.

Also, be sure the USB header your using is enabled in your BIOS.

I'm running the newest update of their software; and that's what I did, I log in as guest, that's how I know my CPU temps are high, and they reach high numbers after boot up, minutes actually no load on CPU I close all programs upon log in. I don't think ambient temperature has anything to do with it.

I made that mistake too, but not this time, connectors are properly plugged. I went into the BIOS and it indicates that its running at 90c idk what to hell to do.

I'm using NZXT software its called CAM, but maybe if you someone can link me to a reliable temperature reader I could run it and perhaps it would read low numbers, because I think it's their buggy software because it won't even log in not even on their website.

my pump/fans RPM are at zero, is that normal? because I feel as though that its not suppose to, I never fiddled with those options, do you think that that's the cause of my high temperatures?

Core Temp has worked very well for me.

As for the RPM, the fans at least should show something. I have seen Pumps not report the RPM. Maybe a BIOS reset/update? Could be something buggered up.

I'll try updating the BIOS and try this temp reader, but I kind of feel like I've done everything I could do, I think if this doesn't work out, I'll take it to a technician and have them test it and see whats wrong with it because this is frustrating the hell out of me.

Well they should not be at 0 and yes that would be the cause of the high temps. I would check to make sure you have all the cables connected properly. Even if you think it is all setup correctly it would be worth making sure. just check this you might notice something you did wrong.

If it is all setup correctly ill see if i can think of something else.

Just be sure to reset the CMOS after you update the BIOS. Not doing so can cause all sorts of strange things.

If you can't get the pump to operate while connected to the CPU fan connector then try another one and check the RPM in the BIOS.

So... I finally got my replacement x61 again, but now. I'm still getting high 80c wtf, I'm so pissed off! What do I do now.