Attempted to overclock r7000 through dd-wrt; everything died. Now using neighbors painfully slow, unsecure connection to write this. help

I've been using dd-wrt for a few weeks, I had not noticed the overclocking option until recently , so immediately I bumped up my clock speed from 1200mhz to 1600mhz. after reading that it was safe. After I applied the changes my wired connection went to limited and the ssid stopped broadcasting all wireless connections in my house were terminated. I attempted to access the web menu again (through with no avail. Assuming that I had just killed my router I found an old one (Linksys E2400) and set it up.

After I set it up (connecting it to the modem\ other various things) I did a 30 30 30 reset and the wired connection finally worked, for about 4 seconds and went to limited again.


EDIT: The Ethernet does not work in Linux either so it's not windows messing up this time.

Do a 30/30/30 reset and try again. While powered on, press reset for 30 seconds, then disconnect power while still holding reset for 30 seconds, then reapply power for 30 seconds while still holding reset. Never let go of the reset during the 90 seconds. let it reboot then try to connect

As I've stated, I've already tried that. I tried again it's still not working.

Shit sorry, I missed that one. I have had a few routers need that method done a few times to get the reset properly.I know this may sound weird, but power the modem off for 30 seconds as well as the router. Boot modem, then router. Its a shot. Otherwise I'd say your hardware is screwed.

I've noticed that even when everything is disconnected it still shows a limited connection, ever have that happen?

I have seen that when the DHCP server, or router in this case is not distributing addresses or does not have a solid connection to the internet. what is the IP of one of the computers? does it match the address scheme of the router prior to the overclock? If the address is self assigned, then your router is not working. a self assigned IP will start with 169

Ethernet adapter Local Area Connection 3:

Ethernet adapter Local Area Connection 2:

Any significance?

Need to know which physical adapter corresponds to each identification. Is the LAN #2 and Wifi #3?

Thats partially what I get out of doing ip config

forgot about the first one

Ethernet adapter Local Area Connection:

I now only have 1 Ethernet going into my windows machine from the router and 1 going to the modem its on the port labled 4
I have no wireless adapter pluged in on any machine

I believe connection 3 is my tethered connection from my tablet

sorry to say it sounds like it took a dump. Time for a new router.

Has the router you've got now have integrated DHCP?
Seems like a subnet issue to me.

How can I tell?

Can I leave a suggestion?

Build yourself a computer running pfsense.

Then you can overclock all day long.

Bit late on the reply but hey.

That is a massive clock jump for any type of integrated ARM package. Although the chip may have been capable of those speeds there are other factors at play which could prevent it from doing so.

Seeing as the LAN fire up for a couple of seconds then die, it is likely something in the power delivery may have fried. (As it would then try to wire up the wireless and basically run out of juice).

If you are lucky it may not have fried but the OC maybe written into the firmware (unlikely but possible) in which case resetting would not reset the OC.

It is likely dead based off what I have read, but you could try popping the router open to see if there are any JTAG connections. Which would further help diagnosis.

As for the 169 addresses you are seeing, that is Windows doing its own DHCP. If it can detect a network, but can not find a DHCP server or does not have a static address. It assigns itself an IP randomly in hopes of talking to other machines that have done the same thing.

Ps. Overclocking will not gain you anything on routing equipment. You may up the overall speed at which it handles requests when maxing out the number of connections. But other than that.... surpassing the rated speeds on the LAN or WLAN, that will not happen as that is controlled by other microprocessors on the board.

I have seen one instance where overclocking a router temporarily solved a issue.

I use only mikrotik equipment(Network admin for a wireless ISP).

The issue was caused by a bunch of pptp tunnels pegging the cpu @ 100% usage causing random disconnects.

After upping the frequency to 720Mhz from 600 the problem was fixed.

A quick and dirty fix.

Next day we installed a much more powerful dual core router.