ASUS Z170-A won't boot

Hey guys,

First time posting - be gentle.

Sadly it's a troubleshoot post.

I recently made a skylake build with one of the motheboards Wendell reviewed - the ASUS Z170-A

The build:

Mobo: Asus Z170-A Socket 1151
CPU: Intel i7 6700 3.4Ghz
Memory: 2 x Corsair Vengeance LPX 8GB (2x4GB) DDR4 DRAM 3000MHz C15
PSU: Corsair RM 750W Fully Modular 80+ Gold Power Supply
Cooloer: Corsair Hydro Series H100i GTX
GPU: EVGA GTX 980 Ti Superclocked+ ACX 2.0+

The build was working fine for about 3 weeks. Last Friday when I tried to do a cold boot - it started powering up and down immediately even before the Error LED can come up. It did it about 3 times and then booted fine so I assumed it was a fluke.

Today however it has completely died on me. When I try booting THIS happens.
So far I've tried:

  1. Stripping down the mobo to cpu and 1 stick of RAM to see if other hardware is causing it - nada.
  2. Paper clip test on the PSU - seems fine but proves nothing for the PSU behaviour under load (am I right on this one?)
  3. Took the motherboard out of the case on a non-conductive surface - still happening.

At this point I have a naked Z170-A with a CPU and a single sad stick of RAM sitting on my desk.
Is there any way to find out if it's the motherboard or the PSU? Unfortunately I do not have any other spare hardware that I can test it with.

I'm willing to try anything at this point - so If you've got any ideas - please do share.


did you allready tried to re-seat the cpu?

Yep. Same thing keeps happening.

Worst part is - I need a working PC ASAP - and ASUS are probably going to take ages with their RMA.
If nothing else comes up in terms of ideas - I might try and sell it as faulty and just get a new one.

which error led comes up?
could be that its something according to the ram, since its 3000mhz ram you use.
Allready tried mem OK button?
Bios reset?

Error LED don't even come up - it shuts down too quickly.
There are rare occasions where it stays on for long enough where I can see the CPU LED come on and sometimes even the RAM LED but then it gets killed immediately.

The thing is - it was working fine for 3 weeks - with that same RAM - can't see why all of a sudden it will stop working with it.
Tried the Mem OK button - tried a CMOS reset as well - keeps doing the same thing.

Any physical damage to be seen in the cpu socket?
like bended pins? or what not?
Also check usb ports for physical damage.

I almost feel like the outlet your powering the system from is the culprit. I'd be interested to see if you powering the system off a different circuit in the house would maybe fix the problem. Probably not but if all else fails, eh?

No physical damage to the CPU ports - no damaged pins either.
USB Ports - the only thing is on of the plastic guards on the USB header on the motherboard came off - but no bent or broken pins. But that was pretty much Day 1 and I've still used the port fine. Could that cause the system not to POST?

Good shout. I would have laughed at a suggestion like that in the beginning but Im getting desperate here. I'll try it out and post back in a bit?

The only reason I suggest it is that the same off and on things happens to everything my kitchen if the oven, microwave, and toasteroven are all running at once. Like just the power will flick off and on until eventually the breaker flips. It seemed super similar and I've seen a lot of shit but never have I seen a system do what yours is doing in the video.

Some interesting stuff just happened.

I connected it to the kitchen outlet via an extension cable. When I tried to turn it on the extension cable blew a fuse and the mains went down.

Brought it back up - took it physically to the kitchen - there is power to the mobo - still does the same thing.
Might have been a bad extension cable fuse not being able to handle the draw - might be a bad PSU - as if the random variables here are not enough.

This is so weird. I'm glad that the system still does the same thing after the extension cord died which hopefully means its not damaged, fingers crossed. I really have no idea whats going on though if none of the stuff @MisteryAngel recommended hasn't done any better.

i´m affraid of a dead motherboard.
Or an issue with the psu.

If you have a good friend, from which would let you use his psu just for a test.
That would be awesome.

I have the same issue, your video matches mine to a T
Mobo: Asus Z170-A Socket 1151
CPU: Intel Core i7-6700K 8M Skylake Quad-Core 4.0 GHz LGA 1151
Memory: GeIL SUPER LUCE 16GB (4 x 4GB)
PSU: CORSAIR RMx RM750X 750W Fully Modular 80+ Gold Power Supply
Cooloer: Corsair Hydro Series H110i GT
Samsung SM951 256GB (NVMe)

This all started for me with making a few minor changes to the BIOS and when I tried to recover using the MemOK button when pressed just shuts the motherboard off. I did get it to POST once by removing all the RAM except the second one in from the CPU per the manual. After it came back up I installed the ASUS AISuite and proceeded to upgrade the BIOS. This caused the update to fail as it shouldn't be done from windows when you have a m.2 or really ever. According to some posts I've been reading it should be done only from the USB from the bios or the flashback process. So when I was able to get back into the BIOS I used that method and was successful on the BIOS update. I then tried changing the motherboard setting from auto to 4x to get the full speed out of my m.2 card and it went into that boot loop you posted. Since then I tried removing the CMOS Battery and shorting out the BIOS reset jumpers and removing all the components and it will not post. I sent in an RMA request. Some have said to try using the flashback USB port apparently its labeled on the back panel, a post I read said the full size USB 3C port is the correct one but I'm not certain, the file name needs to be Z170A.cap per the manual if my memory is correct and you should have the usb formatted fat32 and just that file on the thumbdrive. I stopped before trying this because the MemOK doesn't even function correctly on my board. According to the manual I should be able to hold the button until it flashes and then it will try different memory setting to post and it never flashes just powers the system off and I figured I'd already punished the pump on my water cooler enough.

Not sure whats going on with those Asus boards lately.
I guess its time to dive deep into this.

I followed this thread and will try to remember to let you know how the replacement goes. I've read so many issues with the bios being updated that I'm not going to do any when I get the new board. Best of luck with your build.

Does seem odd. I'm running this same board and ran a 6 hour stress test on it earlier to test the stability of the OC I had on my 6600k. I didn't really push the OC too hard though. I had stability at 4.6 with a 212 Evo cooler but dialed it back to 4.4 at least until I get a couple more fans to dial down the RPM's without the heat rising. It still ran like a champ after the stress test. I even had a modest XMP boost on the 2x8 sticks of 2400 Vengeance LPX up to 2666.

knocks on wood So far so good.

well i have readed some complaints about people who got a fried cpu in a Asus X99 Sabertooth board.
Because one of the released bios versions was causing overvolting issues.
Of course its not realy relevent to this thread or motherboard, but still not sure whats going on with Asus lately.

A little bit of an update.

I contacted ASUS' technical support team online - I sent them the video and described the problem in detail. They have confirmed that the motherboard is faulty and that I should contact my retailer for a replacement.

But by seeing how many problems people have with ASUS - it might be worth switching the replacement unit for account credit and getting something like an MSI KRAIT?

Anyways - thank you everyone for the help. Much appreciated.

I´m personaly not realy a big fan of the Msi krait boards in particular.
wenn i look how manny issues there where with the Z97 version of that particular board.

You were probably just in bad luck with that particular board.
If Asus contact your seller to replace the board, i gues that is a good offer, which exaly suprises me a bit.

I dont know if you are mainaly set to white + black color theme?

I have the same issue with a gigabyte z97x-gaming 3. I have RMAed the motherboard and the PSU. Today I am calling gigabyte to see if the CPU could cause this kind of issue with the board. sometimes the LED for the audio split comes on along with the CPU cooler and then it shuts back down. Sometimes only one of those comes on sometimes none of them. I have been dealing with this for 4 months now with no fix. Even had the Motherboard on a test bench with just one stick RAM and CPU still same problem. The only thing I can think is the CPU is bad or my junk wants feed to a wood chipper.

Sorry to whore on you thread I am just getting tired of not getting any answers.