Return to Level1Techs.com

Asus ROG Strix E Gaming X570 postcode 00

Hello everybody,

this is my first post so I hope not to make any mistake and sorry in advance if my english may result bad (not my first language)

I purchased the motherboard in the title 2 weeks ago, assembled my pc and everything worked fine till yesterday when the double zero postcode appeared. It doesn’t boot.

Background story:

I turned the computer off and unplugged the power cable to install a second m.2 drive (2tb Intel 660p). I took all precautions (anti static wristband etc).

Once I restarted the machine the 00 postcode appeared.

Troubleshooting I tried:

-removed the new drive
-switch RAM sticks (gskill trident z rgb 8x2 3600)
-remove and reinstall CPU in the socket (AMD Ryzen 5 3600)
-use another PSU (I’m currently using a Phanteks Revolt X 1200 because I’m powering 2 systems and I tried my backup one, a Enermax 400W)
-plug/unplug GPU (msi armor rx570 8gb)

Nothing worked, and the system is still unable to boot.

Someone had the same problem?
Any advice for additional troubleshoot?

Thank you in advance

UPDATE:

I contacted Asus, again, and they told me “we don’t know”. I sent the motherboard back to get a refund and I ordered a TAICHI from asrock. I hope this one won’t die

2 Likes

Kinda strange indeed.

The only thing i could think off other then a board that died,
is that the bios / uefi got bonkers when adding the drive.
That is something that could happen occasionally when switching around hardware.

In that case i would always advice to try to unplug it from wall power,
and then take out the bios battery on the motherboard for a few seconds.
This will do a hard reset on the bios, and all settings will be reset to factory defaults.
This sometimes fixes issues.

1 Like

Hi Mystery angel,

Thank you very much for your reply. I didn’t try that, but a very good friend of mine just had the double zero (we have exactly the same system). I’ll tell him to try removing the battery and see if it fixes the issue.

What is really strange is the dead of two motherboards of the same model, purchased in the same moment. I’m now thinking we were unlucky, and the first lot of this product was defective

On MSi boards, there seems to be a problem with reset jumpers.
So you could also try removing the jumper (normally it bridges Gnd to an unconnected pin).

1 Like

Hi MazeFrame,

I have already sent the motherboard back to Asus, but I will pass your advice to a friend of mine who is right now in the process of troubleshooting for the same problem I had

Thank you very much for your advice

UPDATE:

My Taichi X570 is on the way, and my friend tried all the methods you posted. Now it boots, but random components stop working on every boot. Wi-fi first, then Bluetooth, and now windows can’t see both intel and realtek ethernet ports. He tried installing Ubuntu to see if was a windows problem, but ethernet ports don’t work.

This is really strange