Asus boot POST error 98

Hey there Team,

Anychance anyone knows how to fix a non-booting Asus motherboard?

TL:DR: Asus ROG Crosshair motherboard shows a “Q-Code” of 98. the manual says this means “Console input devices connect”. Does anyone know how to get past this/what this means?

Long Version:
Been having some trouble getting this board to boot after a move. It was my old gaming PC that I turned into a server (unraid) and so it was on 24/7 before the move, now it won’t boot. It had other errors which wouldn’t let it get past the CPU post or the VGA post. I solved those with a BIOS update to the latest BIOS. Now if I do not have a KB and/or mouse plugged in it hangs on Q-Code D7 “No Console Input Devices are found”. If I do have a KB/Mouse plugged in I get Q-Code 98 “Console input devices connect”. I don’t understand what this means or how to fix it.

Problem solving steps so far:

  • unplug everything (inc gpu), attempt to boot to BIOS (no joy)
  • remove RAM as the problem, test each stick, attempt to boot to BIOS (no joy, was stopping boot at CPU)
  • plug in gpu, attempt to boot to BIOS (no joy)
  • update BIOS, attempt to boot with gpu only to BIOS (no joy, q-code D7)
  • plug in KB/Mouse, attempt to boot to BIOS (no joy, q-code 98)
  • plug in everything one by one, attempt to boot to BIOS (no joy, q-code 98) Repeat untill everything is plugged in, always same result.

Can anyone help solve this dilema? I really want my server back :weary:

A link to the MOBO Manual: Asus Crosshair VI Hero MB Manual