Return to Level1Techs.com

AER errors.. tried the usual, nothing helped

Took the final plunge, Arch from scratch. Except i’m not even given the luxury of failing at it on my own, lol, it does it for me! Is that not automation!
Can’t even type, after booting from the live USB AER errors start popping, ctrl+C only helps temporarily, like 2-3 seconds, then back at it again, they keep coming and don’t stop; can’t proceed with the install under such conditions, just not enough time to type…
(this is my oldest system, Intel CPU and NIC, nVidia GPU, plenty of cancer inside, but hey, lol)

Now, things i’ve tried:

pci=noaer
pci=nomsi
pcie_aspm=off
pci=nommconf

None has helped.
What can i do…?

Bad usb controller?

1 Like

Thanks for replying :slight_smile:

Far as the internetz may be concerned, it’s on a par with having an X99 chipset apparently…
Have ‘patched’ it for now by going custom, i now boot with nommconf on from the get-go and so far so good.
I just don’t know how to solve it for good; assuming i can that is.
(not even sure what i’m looking for, lol… it’s a very typical bad LTP error apprently, have found the exact same reference [numbers and addresses] on a number of posts with different hardware each time… we’ll just see how it goes)

On the plus side, i’ve successfully installed Arch, on my own, for the first time!!! :sunglasses:
/happy

  • How long before i brick it, lol, am taking bets.