1080Ti artifacting, then black screen, now dead?

Well hello there,

So I’ve started having issues with my GPU recently. Yesterday I had the odd line rendering weirdly in a small indie game, then today I’ve had GPU artifacts of the space invader type showing up a few times, the odd involuntary reboot, and now I’ve had more space invaders followed by a frozen PC (the whole PC, not just the screen, I could tell by the RGB stopping its cycle) followed by multiple failed booted attempts.

I can tell from the RGB behaviour and the motherboard code that it seems to be booting properly, but none of my monitors show anything but black, I don’t even see the “Press DEL to enter BIOS” message, which usually shows up on the left monitor, even though that monitor has a white power LED as if it is receiving a non-GSYNC signal. The right monitor usually gets the login screen, however its power LED is blinking orange as if it doesn’t get a signal or is in standby. I also have a graphics tablet plugged via HDMI that gets nothing but black either.

Once in the process a few hours ago, it gave me a blue screen, unfortunately without any information, as that also seemed to freeze up and I ended up having to manually reboot it. After the first couple of times of artifacting I performed a clean reinstall of the GPU drivers, after which it behaved a little better for 2-3 hours, before going all black.

Due to the cooling setup and lack of replacement hardware I can’t test most of the components in another computer.

CPU: Intel i7-7820X
Motherboard: ASUS ROG Strix X299-E Gaming
GPU: ASUS ROG Strix 1080Ti-O11G
RAM: 4x8GB Corsair Vengeance RGB 3000MHz
Storage: Samsung m.2 970 Pro 1TB
PSU: Corsair RM850x
Cooling: Custom acrylic hardline loop on both CPU and GPU

Due to this issue happening in a low CPU/GPU intensive game first and then simply on desktop, I am pretty sure I can rule out any overheating issues. Beside the RAM (which had a memtest86 run a few weeks ago) and the PSU I probably couldn’t swap any components out either to try.

Does anyone with more clue than I have, have any ideas/suggestions on what else I could try to find out what is wrong or how to fix it, or can simply confirm that this is indeed definitely a dead GPU?

Thanks for any help in advance!

Did you take the video card out and put it back in?
Any gunk build up in the gpu loop / gpu waterblock?

Have you tried just the monitor without the graphics tablet plugged in.

Hey thetazman,

I have tried all monitors separately, so far on one display port connected monitor I managed to get into BIOS once, it then started artifacting when I got the turning little Windows wheel before the login screen. Since then, I haven’t managed to get anything to show via DSP, I also tried on the tablet as that is HDMI to try and rule out if it is a port or DSP issue, there I’ve managed to get into Windows once in about 10-15 tries, where it artifacted and froze up about a minute or less after logging in.

I have not taken the GPU out as I have no personal experience working on water cooled hardware, I wouldn’t even know where to start emptying the loop and I don’t have any replacement fluid (it’s got Mayhem X1 in it), also due to the how the loop is constructed I wouldn’t be able to put in a different GPU to try if the rest of the hardware is fine, or put the GPU in a different PC as I don’t have the remaining parts of the graphics card, the heat sink, fan etc. Unfortunately the SI didn’t send those along at the time.

Have you noticed if the issue goes away if the pc sits for a few hours turned off and then returns an hour or 2 later of moderate to heavy use? This would be a strong indicator of a thermal issue.

Other thought is the psu is starting to get weak on one of it’s rails. If you or a friend have a spare psu or borrow your friends psu and just swap them out and see if it fixes it.

It was off overnight and k tried again earlier today, no change so that probably rules out a thermal issue.

I can see if I can get my hands on a spare PSU to try. If it’s a rail, do you reckon it would possibly help to plug it in a different PSU slot, if there is one available, in case I can’t find a spare to try?

downclock the memory by about 25%, im just throwing darts at a board but ive had a gpu have weird color issues and artifacting and it was just dying vram

Do you mean the memory on the graphics card or the ram? The graphics card itself was already running at a slightly slower clock iirc.
I’m also not sure how I would go about downclocking anything, seeing as I’m not even getting a “Press DEL to enter BIOS” message, it’s literally not showing anything at all on-screen.

How long has the system been assembled for? Has it been serviced since?
Had you seen any unneccessarily sustained loads, at any point of usage?
Do you still have the GPUs original heatsink/fans? Have a conventional CPU HS?

If it’s a dying psu you’ll want to figure it out with a separate psu and then replace your original psu outright before it dies completely and possibly take something else with it.

op has no video output and thus cannot make the changes. I do suspect the video card has failed but op doesn’t have the skills / spare parts to pull the card out and test it.

I’ve had it since early 2018, it burst a leak in July 2019, went for service and repair for a couple of months, during which time I had built myself a replacement. Due to space restrictions in my previous place it was boxed up since it’s return until last month.
I had contacted the SI to ask if it was safe to turn on or needed any maintenance first, they said it should be fine.
No unnecessary loads to my knowledge, I had reinstalled it about 2-3 weeks ago due to weird random freezes in far cry 5, which were fixed after the reinstall.
I never had the original heatsink & fan as the SI didn’t ship them with the PC at the time, also as thetazman correctly deducted, I don’t have the right spare parts to pull it out and test.

Also right on the no video output, I literally don’t see anything but the monitor being turned on. So making any changes is gonna be impossible, I wasn’t even able to get it to work long enough to shut it down properly.

I’m gonna see to get my hands on a PSU the next days, see if that helps at all.

This topic was automatically closed 273 days after the last reply. New replies are no longer allowed.