Return to Level1Techs.com

X399 MEG or


#21

here is a better photo…

B1 = Runtime Set Virtual Address MAP End (i also had a few other errors early on that were 61 = NVRAM initialization )


#22

http://download.msi.com/archive/mnu_exe/E7B92v1.1.zip here is the manual for the x399 meg


#23

Yeah i also found that one hmmm.

@wendell do you maybe have an idea of what this issue could be?
Seems like the system freezes as soon as it want to copy stuff to his drives for installation if i´m right?


#24

well maybe before that if just, anything to do with the drive it like it just hard locks when it talks to the pch or something. because even with NO drive it locked up, and same go’s with trying to load windows from the drive.

started the air compressor up, going to blow that socket out with some air.


#25

was just going to suggest some gentle air compressor. that green bit looks like the fiber part of the fiberglass of the pcb. likely thats the issue


#26

“gentle air” indeed no more than 140psi i assure you!
looks like it did the trick. nvm that it might have just moved it around to other pins under the socket… But all looks good from what i can see! lets put it back in!


#27

I did a build stream on twitch if anyone is curious how the installation went you can check out the vod here https://www.twitch.tv/onebaformula/videos


#28

nope still does the same damn thing… :frowning:


#29

Hmm thats unfortunate, maybe it is an issue with the board.
I would advice to contact the seller and maybe you could send it back.

If it does not even boot a linux live usb stick,
then yeah…
You run everything at stock, so its probablly not a voltage issue.


#30

yea i done some reading that error also ties into your usb hub controller too, and right when it locks up the mouse keyboard die.

I installed a new vega64 nitro i had, and tested a with a good psu 1200w PC Power and cooling unit that is very good just noisy. same error code. i guess last thing is to pull the mobo out of the case and test it on the box.


#31

One other thing you could try is to maybe redo the bios update.

also did you plugin both 8 pin cpu power plugs for the 2970WX?

I’m going to sleep for now, will check back tomorrow.


#32

yes, every time both 8 pins. i would always use all cpu headers on any mobo. and is why i went with the apex for my i9 build because it had the dual 8pin connectors. my old asus nforce2? board for the Pentium D 930 (netburst dual core) only came with a single 4pin looking back its no wonder it burnt the connector to a crisp even with good air flow. sure it lasted a few years but man that thing was moving some serious current lol. But ya have a good sleep. I’ll figure this out and get back to you when i do :slight_smile: take care all.


#33

Ok, so i did some testing (way to late at night…) linux works fine! First did the usb no instal. then did the instal and it worked better than any linux machine i have ever used in my life. I mean everything i did just worked! #impressed Now if i only knew what apps i want to use :smiley:

I do however think windows is still faster, But i definitely will keep linux on this machine. In time i am sure i will learn to make it home for me :slight_smile:

Now the question is why windows that installs on other pc’s will NOT on this pc? I am going to reinstall the 750intel 1.2tb drive into its old system and reset the registry for a new mobo. Cross my fingers that will work! Altho i would rather have the HP 1tb drive with a new install of windows 10.

I am just unsure what settings i need to configure in the bios to get windows working, And or Do i need a different file structure on the usb device? I am beat today was hard work on the farm and a long day on top of it. So i think i’ll take a look at this again in the morning. If anyone has idea’s or a good build of windows 10 they would like to share that would be great.


#34

Maybe the the windows10 image you have might be corrupted?
You could of course allways try to make a new one.


#35

So this is where i get to look at btw lol. New usb install. Triple checked / verified all the creation process and bios settings.

It must just be a bad mobo. I did some more reading the only thing i found was a few people saying it was a bad ram stick. So this cpu socket just must not be working 100%. Funny that ubuntu works perfectly…


#36

So got the replacement board in. set it all up on the box it came in. and wait for it… no POST, nota, not even a power on attempt. power button does nothing…

Reseated cpu bam POST! Why?? i mean i have no idea. i have done hundreds of builds over the years. Never seen this. Makes you wonder if you should insert a few times or just remove that stupid carriage the cpu comes in…

So after i get the pc to post still does not do windows ofc. So i spent some more time playing in the bios, I knew there was a setting i was missing and its under the OC part of the board that allows you to configure the cpu features. Now i kinda figured that would be in the OC section, i just had not found it yet. But more interesting was the fact that iommu was in the cpu features. Disabled it windows works great! why it was on by default is beyond me. Maybe this is a WX cpu feature that is always on for them? As i found no information on this setting being a issue for others.

At any rate it is now fixed! Runs very well. Very low power usage at stock. and even pushed 3200mhz on the ram cl 14 14 14, with the cpu @4.0ghz. power draw was not bad i seen around 500ish watts under full load. 3200mhz was not stable tho the imc just won’t take it. The 2800 64gb kit will only run 2667, and it does it very well and the system feels great. the 4266mhz 32gb kit will do 3200 but its not as smooth so definitely not working correctly. Maybe in time i can do some manual tweaking to get things running faster. But i can say for now it is a great cool system that is very power efficient and is far cheaper than my i9 7980xe :slight_smile: And the performance is very much on par with the i9.


#37

Ah thats good news.
Issue was probablly with the previous board.

Wenn it comes to cpu installation on TR socket is a bit of a pain.