X399 Designare BIOS update makes Windows and RAID unusable

Hello Level1Techs,

I need some help with my setup. Here is my list of parts:

Processor: AMD Threadripper 1950X

Motherboard: Gigabyte X399 Designare EX F2b BIOS

RAM: Corsair LPX DDR4 2x16GB

Video Card: Zotac GTX 1050 Ti


  • Samsung 960 Pro NVMe 512 GB

  • 2x HP S700 Pro SATA 512 GB

  • 3x Seagate Barracuda 2TB

OS: Windows 10 Pro

I have the BIOS set to FakeRAID for my SATA SSDs and HDD. I have set these to RAID0 through the RAIDXpert utility in Windows. I use the HDDs for large file storage and the SSD RAID for large files that I access often. On BIOS F2b this setup would work as expected.

I am attempting to update the BIOS of my motherboard from F2b to F11e. When I flash the new BIOS version, it appears to be successful and reboots. After I change the disk mode back to RAID, I am no longer able to access the BIOS, and need to use the button on the motherboard face to clear the CMOS. If I leave the BIOS in ACHI mode, Windows will boot to the login screen, but it will login to a blank screen that only shows a cursor.

Here’s a list of things I’ve tried to get this working:

  • Delete the RAID setups. I have backups of all the data on the RAID so I deleted the RAID arrays to attempt to go back to ACHI mode. There was no difference.

  • Boot into Safe Mode to remove drivers. I can successfully boot Windows into safe mode and login. When it’s booted I can see all of the disks and there are no additional drivers that need to be uninstalled. If I try to boot back into normal mode it there is no difference.

  • BIOS Flashback. I reloaded F2b and put my BIOS into AHCI mode. If I do this I have usable Windows but I can’t launch any MMC software, PowerShell, or CMD. I can use web browsers, UWP applications, and file utilities.

  • Unplugging the hard drives. When all SATA devices are unplugged, I still can’t use Windows.

  • I can currently get into usable Windows if I disable the onboard SATA controller.

The only thing I haven’t tried yet is reinstalling Windows on my NVMe drive with the new BIOS loaded because the new BIOS won’t get back the POST screen when RAID mode is turned on.


Not surprised, don’t use FakeRAID. It isn’t worth it IMHO. Does your board support downgrading the BIOS?

the problem with bios flashing is that sometimes when people attempt to flash they go too far and their hardware cant implement the changes because it wasn’t designed for it.
the second problem is planned obsolescence!.. If it cant support the latest change then you have to buy new…(CHa-CHING)
research the bios version carefully up to and including the lot numbers. you should be able to get the specs online.
for example version 1 and version 1.2 may be dramatically different and the new version may not support using fake raid when the old version did.
its a mistake thats a lot more common than people think
(ha-ha recently I had 10 think centers given to me from work because the “IT” department network flashed the bios on them and couldn’t get them back)
made a lot of paper-weights :rofl:
due to their conditions (dust, grease and smoke residue)(production end of a glass plant)
i kept the memory, cpu’s and hard drives tossed the rest!