Return to Level1Techs.com

X399 Aorus xtreme with TR 2920x won't post

helpdesk

#1

Hey everyone,
First time posting, I asked about this problem on some other sites but to no avail. I recently built a new PC that was somewhat inspired by Wendell’s Linus build video with the x399 aorus xtreme but is used the 2920x. After putting it all together when I powered it on it failed to boot with the motherboard debug LED showing code 16 and the CPU LED to the bottom left of the socket being lit up red.
The only thing the manual says is that the CPU LED indicates a problem with the processor and the error code 16 is ‘reserved’. I assumed either the mobo or CPU was dead so I RMAed the CPU. After I got the new one the same error occurred so I got a new mobo. The error still occurs.
I tested with a different PSU and RAM just to make sure I wasn’t on the wrong track. The only things I can think of are my PSU isn’t enough watts (850w) or the BIOS needs to be updated to support the new CPUs even though the Gigabyte site says all TR2 CPUs should be supported on all versions. I’m out of ideas so anything new to try would be great.
Thanks


#2

you could mail your mobo and cpu here and I will test?

did you try the clear cmos button? any chance the psu cable(s) for one or both of the cpu power thingie is messed up? swap cpu power cables around?


#3

Have you tried:

  • Ensuring all power connectors are plugged in and secured properly to the motherboard and graphics card
  • reseating the CPU ensuring to install tightening the screws as per the defined order?
  • reseating the ram, ensuring it is placed in the correct slots as defined in the manual?

#4

Thanks for the replies.
I have tested with 2 different power supplies, both 850w corsairs, and 2 different RAM kits with the same result. I reseated the CPU multiple times with both CPUs and mobos. I hit the clear cmos button as well. I will give it another shot and explicitly check all the CPU power cable and RAM configurations to double check. atm I removed the graphics card from the system because the system never gets far enough to initialize it.


#5

Just retested again and still the same thing. The CPU LED is red as soon as I hit the power so I assume thats the issue but the odds of getting 2 DOA CPUs and mobos is pretty low.


#7

Im just gonna continue the necro a bit. Was this issue ever solved? any insight ? 2 DOA CPUs is rather unlikely at the level of QC the two main companies run at lol


#8

Sorry, my bad. Hoped deleting the post would rebury. I was wrong!

Was saying that updating the bios solved my non-post issue with the Zenith Extreme & 2950x.


#9

Its not a bad necro by most measures LOL. If there is something to contribute and improve the post then by all means just try not to after 3 months dead or more haha…

but yeah id love to know what was wrong