Won’t boot with all four sticks

First I tried all four sticks. Didn’t post. I tried one stick at a time and it posted three of four times. So I took those three and it posts. Is my fourth ram stick bad? How do I know?

Thank you

1 Like

Sounds like you’ve got one bad stick.

when you tried them one at a time, did you put them all in the same slot?


Try booting with just the one “bad” RAM stick. Try it in all slots. If it doesn’t post in any slot then it is bad RAM. If it posts in other slots but one likely a bad motherboard. Try another RAM stick in that slot to confirm


Yes, the first blue slot closest to the processor

I tried it in both blue slots. Didn’t post.

I think I can live with 12GB for now if the ram is bad. I don’t have spares :rofl:

I’m installing fedora now but I have a feeling my usb linksys wifi won’t work here…


By the way, do you know if this usb WiFi thingy will work on fedora 31?

I bought a different wifi adapter. Will arrive today.

Still need power cords though…

This topic was automatically closed 273 days after the last reply. New replies are no longer allowed.