Return to Level1Techs.com

Windows Laptop will not connect to the internet [solved]

I Just got a new ASUS Router, and all my devices connect to it without any problems.

However my Acer Aspire does not work.

It Says “connected” or “access limited” and cannot access the Intranet and internet.

I have tried setting up a static IP and installing drivers but it dose not work.

The laptop works with my TP-Link booster but randomly drops out after an hour of use.

Basic Tests

Pinning the Acer Laptop

PING 192.168.0.155 (192.168.0.155) 56(84) bytes of data.
64 bytes from 192.168.0.155: icmp_seq=4 ttl=128 time=997 ms
64 bytes from 192.168.0.155: icmp_seq=7 ttl=128 time=168 ms
64 bytes from 192.168.0.155: icmp_seq=90 ttl=128 time=999 ms
64 bytes from 192.168.0.155: icmp_seq=93 ttl=128 time=994 ms

--- 192.168.0.155 ping statistics ---
169 packets transmitted, 4 received, 97% packet loss, time 169310ms
rtt min/avg/max/mdev = 168.976/789.996/999.112/358.552 ms

pinging 8.8.8.8 on the laptop

pinging 8.8.8.8 with 32 bytes of data:

Reply from 8.8.8.8:  bytes=32 time=1037ms TTL=57
Request timed out.
Request timed out.
Reply from 192.168.0.155 Destination Host Unreachable 

Packets: Sent = 4, Receibed = 2, Lost = 2, (50% loss),

More Info

Computer

Laptop: Acer Aspire E1-571
OS: Windows 8.1
IP addr: 192.168.0.155
Subnet: 255.255.0.0 (255.255.255.0 also does not work)
Gateway: 192.168.0.1

Router

Router: ASUS RT-AC68U
IP addr: 192.168.0.1
Subnet: 255.255.0.0 (255.255.255.0 also does not work)
Firmware: 3.0.0.4.380_7743

If anyone has any ideas it would be very helpful

Can you open cmd in admin mode and type: netsh winsock reset … then reset

Still cannot connect to the internet

Pinging the Laptop from a different computer and pinning 8.8.8.8 from the laptop still has a high response time ( around 1000ms)

edit:
when i ping the laptop from a different pc I randomly get a low response time

64 bytes from 192.168.0.138: icmp_seq=285 ttl=128 time=1021 ms
64 bytes from 192.168.0.138: icmp_seq=286 ttl=128 time=19.6 ms
64 bytes from 192.168.0.138: icmp_seq=287 ttl=128 time=1003 ms
64 bytes from 192.168.0.138: icmp_seq=288 ttl=128 time=4.81 ms

and you are having this issue both wired and wireless?

The problem only happens when I connect to the Router.

Wired works without any problems and the Laptop can connect to my booster, though it sometimes it randomly times out.

This is the only device on my network which does this

Any chance you have a usb wireless card? Otherwise you could try reinstalling a more up to date wireless driver (also check device manager for any issues).

I don’t think I have any USB wireless cards.

The Driver on the laptop should be the most up to date version for the laptop. (from the acer driver website).

What I don’t understand is that it works with the TP Link Booster

Well you said its still intermittent even with the booster. Can you try a hotspot from your phone?

thanks for the help. I just connect it to the booster. Resetting the connection seems to fix it.

if anyone has any ideas why this is happening it would be very helpful

I don’t know if this is the problem, but maybe the ASUS Router isn’t compatible with the modem provided by your ISP, it sounds like if it is compatible, the wireless section isn’t configured properly, or maybe the wireless band the ASUS Router is currently set to has a lot of interference. Have you tried a different band for the wireless signal?

Do a ipconfig /all from the laptop and look at the DNS, DHCP servers. Both should be the router (192.168.0.1). I wonder if setting a static IP address has turned on a dhcp server on your laptop as well as the router, which is causing network dramas.

Also try removing the static IP address on the laptop, which should get it to get an address from the router. If this is not working right, it is probably due to the network issue you are seeing.

Its the only computer on the network that cannot connect to the WIFI Access point.

the Laptop can connect to a wireless booster which only gives off a WI-FI hotspot, and does not give out any IP address.

I just assume the laptop is just crap

You laptop might or might not have something wrong with your wireless network card. Can you access the local network or internet using the wired connection? It sounds like a setting in your wireless network card is messed up. Have you checked the Duplex setting for your network card. Sometimes that setting gets messed up and need’s to be manually reset it? It should eighter be reset to auto or Full Duplex. I have found instrution that will alow you to check the Duplex setting for your wireless network card.

1 Like

Looks like the problem is fixed, thanks for the help.

I looked in the advanced settings and under “bandwidth Capability” was set to 11b/g:20MHz. So i changed it to 11b/g:20/40MHz and now it seems to work.

Thanks again for the help

Capture

That’s nice to hear, I thought the problem was a setting have to do with your network card. Glad it seems to be fixed.

1 Like