Windows 8 Loading Operating system - then nothing

Hello,

I'm new to the site, in fact the below problem is how I found the video's on youtube and now im hoocked. 

 

Having installed windows 8 (selected keep nothing in setup) everything is great so far except that I get stuck at 'Loading operating system' during boot. 


I have waited for ten mins and nothing happened. I then rebooted with the setup DVD in the drive and it booted okay from that, so I know my configuration is fine is fine. 

I'm sure its something silly like the old Fdisk/mbr command would have sorted back in the XP days but this is a new beast and I really don't want to have to re-install (again) as everything works great.

possible useful info: 
My motherboard is a Gigabyte Z68AP-D3 running a (stock speed) I5 2500k. I have 12GB of RAM with a 1TB drive (its a spinner, i have no SSD yet) 

I have tried toggling the EFI and NX options in the BIOS (as well as checking for BIOS updates and motherboard compatibility options) 

 

I cant think of anything else that maybe relevant.

Any help would be regretfully received on this.

you installing Upgd, OEM, Retail?

i had a bootloader issue when i installed windows 8 pro media, i suggest installing from USB and a fresh install, i formatted my HDD completely then installed it to that, fixed it straight away, problem was my installer froze and had to install it, so just try install it again and should work perfectly, if not u know where to come :) 

What I did to install was I opened the disc from inside XP and installed from there. Everything works great now. Sorry if I'm of no help.

Changing the BIOS to EFI will not fix the problem. EFI is the replacement for BIOS, and does not use a MBR. Boot from your install disk and try the boot repair.