What boots and doesn't reboot? Seems my board. Gigabyte TRX40 Aorus Pro Wifi

Brand new build. Replaced an old Classified SR-2 that served me well for 8 years+. Here’s the short of it. There are four lights that boot in a specific order on POST (CPU -> DRAM -> VGA -> Boot) and no boot code on this board, so limited info to go off. A hard reset (press and hold on power) turns on the computer just fine every time. However, a reboot seems to hang it. I looked at the lights and it seems that it blazes past CPU and then gets stuck on DRAM for 18 seconds, then I guess it resets the boot sequence because it goes back to CPU for a split second, and then back to DRAM… over and over and over again. This only happens on reboot and a hard shutdown/poweron works great. I noticed this happened while I was installing the operating system, but didn’t think twice about it and just assumed the reset command didn’t go, but now that the system is live this is a serious problem as I work remotely on it and if I have to reboot it, which happens often when I run code that kills my system, it’ll just sit there dead at home. That’s no bueno.

Everything I’ve tried:

  • I have a 4 stick kit with a SKU (Corsair) that is compatible with the board. I tried every combination of two sticks in A2 and B2 (just two sticks) hoping I could figure out if there’s a bad stick. Doesn’t matter though and I doubt all 4 sticks are bad.
  • I have flashed the BIOS to the latest F4a from the gigabyte website.
  • Set the BIOS to "Optimal Defaults"
  • I have set to "Enabled" the Power Loading feature. It seems when it's coming down that it stays at a low power state. I have the fans to blast 100% so it should be loud, but it maintains a low power state upon this weird reboot (seems quiet in comparison), so I was hopeful this would help... didn't.
  • I opened a ticket with Gigabyte and they've been sitting on it for three days.
  • Came here to chat with you all in case you have any ideas.

I’m wondering if I should return the board to Amazon and get a different one, or try my luck with another of the same. It took me a while to build the system and I’d have to reinstall if i change the motherboard to a different one. Hopefully it’s a simple fix though and someone here can chime in.

Just a hunch:

The posting loop you described sounds familiar to what I’ve observed when I had issues with BIOS on my TRX40 Aorus Extreme. In my case there were no successful post at all (I had different issue).

The dual BIOS on default settings works following way: no successful post -> switch BIOS (and repeat). This loop never ended. I have on the board two manual switches: one to disable switching BIOS automatically, the other to select BIOS module.

Maybe if you disable automatic switching you will discover mode details about the real cause of yous issue.

This topic was automatically closed 273 days after the last reply. New replies are no longer allowed.