I am not sure where I should post this as I guess it could relate to CPU / GPU / Mobo or PSU. Yup. It's that type of issue. I built this about a month ago. There were some random crashes and freezes and stuff until the thing updated itself (I guess the version of Windows 7 I had didn't have SP1 installed). The system is fine stability wise now when it's running, temps seem good, etc. 

Now the issue is actually getting it to run. On the first boot of the day, it will load as far as the Asus splash screen, then it just stops. No access to BIOS, no response to del or f2. The mouse and keyboard light up, the CPU light on the mobo lights up red, fans all run. If I cycle the power switch on the back of the PSU, it will boot straight into windows. from there I can restart it, shut it down, fire it back up, the reset button on the case will work too.

Anyway, TL;DR, I am out of ideas, tried the thing in the case, out of the case, one stick of RAM, all with the same result. 

Any ideas?






It sounds like a power supply issue, do you have a spare one you can test boot with?


No. I could buy one from Fry's and force them to take it back afterwards. I was hoping I wouldn't have to go down that route. I am getting more comfortable with messing with it's guts though. I was seriously nervous the first go around. Anyone in Phoenix wanna lend me one for a day? lol. I guess I'll have to contact EVGA...

You could find a friend who has some computer knowledge, get them to bring their computer over and borrow their PSU while they're still watching - that way they know if anything's gone wrong because they were there, and you have someone who's actually there to have a look at it.

Yup. Problem is I don't know any one here with a desk top. There's a friendly repair shop down the street. I can get them test it for me as a last resort. I'd rather fix it myself though. I put the thing together and it bugs me when I can't resolve a problem myself :). Plus I'd rather spend the repair shop diag fee on a Kraken and learn to over clock. 

Silly question time; If this persists, do you think it will damage something? Or just be an annoyance?

Thanks for the help! 

sounds more like an annoyance than a problem

I was going to say at first maybe a motherboard issue with the CMOS battery but your not getting errors with that so we can assume that that's ok, 

as above swap out the PSU and give that a whirl just get a cheap generic one with the correct connectors.

if not id start to look at he CPU

strange Q.

have you got the latest BIOS installed? 


It should have the latest BIOS. I'll check that. I did remove the CMOS battery and put it back in to reset that. I can buy a cheap 650 watt PSU from Fry's for like $40. Knowing my luck though, that'll be either DOA or it'll burn my house down... 

Ok. So BIOS is current according to Asus web site. Plus my wife got up this morning, sat down at the thing and it booted. First time. I haven't messed with anything. So I've either built Christine, or she's got a metal plate in her head or something. I'm confused... 

Yup. Power supply is borked. Will start RMA tonight. Weeeeeee!

Thanks for the help, guys!