Upgraded to ryzen 3k

upgraded my system today.
changed my mobo, and the cpu to a ryzen 3k something 6 core 12 threads(just a gamer pc).
Only problem i had was me being downright dumb, not noticing the new mobo only supported 2k series(yes i litterally debugged what was written in bold letters on the mobo box, feel free to laugh here), any who a bios update later pretty much just transplanted my old system(e.g bootdrive) to a new mobo/cpu and ubuntu just worked right out of the box.
besides my stupidity it was a painless transfer, other then a fstab entry and a sata cable later it just ran, no cpu issues at all. im really impressed, when did ryzen 3k series come out? 3-4 months ago maybe 5, and i updated my system 1 month ago roughly, and it just worked.
point of this post is a thumbs up to the linux kernel devs, good job.
Only issue i have is lshw reporting i upgraded to a “cpu” now, it really cant read the ryzen 3k’s, but mehhh
otherwise these chips just seems to run butter smooth.


I mean… it’s not wrong. :yum:

it’s really not, i did upgrade to a cpu.

What kernel are you running?

just the generic version.

if you jump to 5.3 it’ll have support for the newer ryzens.

This topic was automatically closed 273 days after the last reply. New replies are no longer allowed.