Unknown DNS server listed

Hello :slight_smile:
I just upgraded my pfsense router from 2.3.4 to 2.4.3, and under DNS servers on the dashboard it lists a dns server I haven’t seen before:
I use open dns’s dns servers, and they are also listed. I can’t seem to find any where to remove
Under system/general setup the only two dns servers listed is the two from open dns that I configured earlier.
Is the 127.0.01 on the dashboard a bug? Or something else entirely?

1 Like

That’s localhost, AKA your pfSense


Ah. It wasn’t listed on the 2.3.4 version, so I wondered where it came from.
Thanks for the quick reply :slight_smile:

1 Like

All good fam, enjoy. pfSense is incredible.


It sure is.
The update feature somehow broke on 2.3.4, it couldn’t find any updates, and it couldn’t from console either. So I decided to just do a clean install. And holy smokes, the new installer is much faster than the previous one.
The only problem I ran into was that it had switched my wan and lan interface, so I had an hour of head scathing, before I simply tried swapping the wan & lan cable, and voila - it works again :slight_smile:
Restoring from my config backup I did before upgrading, and everything is back to normal :slight_smile:

A much higher succes than last weeks linux adventure. I have since put Ubuntu in a Virtual machine, and slowed myself down to learn it properly, so I don’t repeat my last fiasco :slight_smile:

Edit for typos.


I would test your DNS speeds. I used to have a local app I downloaded that would do this.


Usually, if you run DNS on your router, as you would be with, it is typically faster, lower latency than using a public DNS server. The app I linked will let you do some testing to see what is fastest.

1 Like

I forgot about GRC for a minute. Wow this tool is fantastic. Cloudflare and quad9 are the fastest for me.

1 Like

I havent used it since cloudflare rolled their DNS server. Ill have to try it this weekend.