Ubuntu gone nutz after overclock

Im having issues with my ubuntu install since overclocking my cpu tonight.


I started by doing a 4.6 cpu multiplier oc and bumping up voltage to about ~1.48 as measured by hwmonitor.


i also clocked my 1600mgz memory from 1333 to its proper 1600


i could run prime and play games at these specs. So i decided to reboot to ubuntu and see what minerd would get for hashrates ;)


but i was greeted with a normal desktop without usb recognition. After resetting cpu clocks and memory clocksI have rebooted multiple times since but... nothing, except one cycle, where i had the usb and keyboard fucntioning on ports not normally used. After reboot these no longer worked...

is there anything i can do to fix this?

gigabyte 990fx-ud3

amd fx 8350

gigabye hd oc7970

seasonic 620w psu

any help is appreciated.

gigabyte 990fx ud5, not the ud3.

Pretty standard Ubuntu misery lol. Make sure you're using 12.04 or 13.10, not 13.04 or 12.10, those were very flaky releases with a lot of issues.

The USB thingy is probably solvable with some Ubuntu tweak from some forum.

The computer not being stable means that you've overclocked too much, and your computer is not stable, that's all. Windows may not use the full power of the CPU or memory and therefore not crash even in Prime95, but linux is different. It's quite common to not be able to clock as high in linux than in Windows (last computer I even tried with was the Phenom 955 that clocked to 4.2 GHz in Windows and only to 4 GHz in linux, haven't had any Windows bare metal installs since), because linux uses all cores all the time, whereas Windows doesn't (not even in Prime95 or AIDA, Windows can't use all the cores to the same full extent as linux by design). The linux performance of the CPU will be dramatically better, but the maximum clock will be just a tad lower.

ok, thanks for the response man. As for the usb issues, the problem turned out to be the effect of "loading default" options in bios. My bios has certain usb compatability options which i guess ubuntu needs on my computer.

One of my original symptoms was unity not being loaded on startup. With usb support back, I started troubleshooting this. With the desktop active i was able to get nautilus up by creating and opening a new folder. Then i browsed and opened a terminal

Now to get unity back I attempted to turn my gfx driver back from fglrx to the default Xorg driver.... I wouldnt do this first if I had to do it again.

First, and what worked for me, in this affected desktop in a termial I needed to run the command

dconf reset -f /org/compiz

I tried to run this command in a seperate tty than the desktop was on which gave me an error.


after this i simply rebooted.

now onto some more overclocking and stability testing.

In hindsight this thread probably shoulda been posted in one of the other forusms. Since its only indirectly related to overclocking.