Return to

Ubiquiti APs high jitter and packet loss with iOS devices


i assume all latest firmware and such on unifi products


Yup. My controller might be slightly behind but that’s it.


What AP models are you using?

I have lite and pro models in 90%+ Apple environments and haven’t run into this issue.


AP-LR v2s actually


how close are they to each other


40-50 feet maybe. It’s a big sports bar


maybe try turning one off that is say in the middle between the other two and change the others back to auto power transmission and see if that helps


Yeah that’s what is confusing me. I haven’t seen this until now and I’ve been using these products for over 2 years


Will do, next time I’m on site. The setup is more complicated than I described, but the jist is the same. I actually have one AP in the ceiling close to an exterior wall for the “Beer Garden” and it is dedicated to servicing the POS iPads that the waitresses use outside. Connecting my laptop to it, or connecting to the iPads to the main guest network yields the same results either way. UniFi is not reporting much interference, and while I’m not an expert on the physics of WiFi the results from my laptop tell me that this is some sort of software bug


I am thinking with the LR that you may just have an anomaly of the three and apple devices trying to jump between them and something is not working out very well in the interim. That may be the packet drops and such. Also I assume there is only one ssid and channel you are using for these apple products to connect to? Reason I ask is that if you have same ssid on both 2.4 and 5ghz they may be blindly jumping between those two for some weird reason


Maybe that’s it. I think I am losing my mind at this point, that makes sense but on site yesterday I disabled the 2.4G and 5G and tested both one at a time, didn’t seem to do much. Let me try that in my office with just one AP. The SSID for the iPads is only being broadcast off that one AP though


Ok so the SSID for your iPads is only going through one ap at the sports bar? Do all the iPads stay in one general location near it?


Curious, how many SSIDs are at the sports bar?


Bar, kitchen, main dining APs. 3 total
Channels 1,6,6 set on auto
**** **** Staff (WPA2)
**** **** Guest (Guest Portal, isolated)

“Beer Garden” for iPads
**** **** Aloha (WPA2, hidden SSID)
Channel 11. Set on auto

This is an outdoor picnic style area, waitresses use the iPads out here to put in orders, lots of drinks. This area is what the iPads are for (why the AP is positioned next to an exterior wall).

There is one more SSID on a totally physically separate network that I don’t control, it is used to allow two iPad minis to control inputs on the roughly 50 TVs inside the restaurant and in the beer garden. It is run off it’s own AP.


So does the “Beer Garden” AP runs at 2.4GHz and the “inside” (what I will call) AP at 5? If this is the case, can you try set the channels for the inside AP to something relatively high like at least 153 up to 161 (at least this is how my router’s channel is configured)? IIRC, interference from other devices’ radio frequencies occurs if the wifi channels are set too low. And if it’s possible, can you have the 3 APs inside running at the same, high numbered channel? Just in case if the packet loss is caused by this inconsistency.

Quite a lot of wifi infrastructure though, otherwise…


When you can let us know what is handling the routing of this network.


Edgerouter and Edgeswitch handling VLANs


May be way out there but these 50 TVs are they all hardwired into a switch or are they even smart TVs? Reason I ask is that a lot of smart TVs are known to put out a crazy amount of trash on the wifi channels.


I’m not sure of the models but I wouldn’t think so. It’s all HDMI over Cat5


They run both freqs, both the beer garden AP and the inside ones, but it’s some weird thing Ubiquiti does where it’s all under the same SSID.

Just doesn’t explain how I’m getting the same problems in my office without all the complexity. Sorry if I didn’t grasp what you’re saying, I had a few too many cocktails last night and not enough sleep.