Trying to Memtest boot on a M5A97 R2.0

So the other day I tried boot into Memtest so I can test my new rig.

When I tried to, it just booted to Windows instead. I did select my usb stick from the boot menu, so I'm not sure why it skipped it and went to Windows.

The only thing I could think of is the usb not having the right partition, and I'm not really sure how those work. Or I'm just an idiot and don't know how to properly boot from usb.

Guidance and answers will be appreciated.

Memtest also has a usb installer executable. Just download the "Auto-installer for USB Key".

Here's a link

Yes that's what I used trying to get this done the first time lol

I tried to go the ancient method of burning a bootable dvd with the .iso file they provide, this did not work either. Same as OP, halted for a sec as the disk was read, then straight to windows.

I think my RAM is fine. Just wanted to get the experience.

I haven't had any kind of issues with my RAM either. Just good to test them a bit before the time to return runs out. I'm assuming I won't have to worry about that either. Thanks for your input.

When all else fails just unplug the hdd only bootable drive left is the usb..... just boot to bios and tell it to boot the usb drive (dont have it pluged in to the usb 3.0)